AccuRender nXt

advanced rendering for AutoCAD

In case you're interested in what I'm working on right now.  This is a new engine running on the Microsoft Azure cloud.  Took two hours using a total of 64 cores. (8 x 8-core machines).  Costs about $11.00.

Views: 662

Reply to This

Replies to This Discussion

I have tried it and it doesn't work Rich.

What kind of problem do you see?

Does it simply not load?

Try using these appload instructions to see if you see any errors that occur when you try to load nXtRender.

Please use the following procedure:

  1. Type _appload at the command line.

  2. Navigate to the folder where nXtRender was installed. This is normally C:\Program Files\AccuRender nXt.

  3. Select one of the following files depending on your platform and your machine type (32 or 64 bit):

    AccuRender nXt_21_.arx -OR- AccuRender nXt_21_64.arx      (AutoCAD 2017)

  4. Press Load

Check the AutoCAD command line to verify that the application loaded without error.

If you see any error messages, please send them to me.

At this point you should be able to type nxt or ar5 to launch the application.

Thanks Rich. I got it working. I had to download the new version of Build 355. Thanks

Great!

Thanks for the update.

OK, i am lost... Some one explain to me how to run NXT on the cloud.  I set up my renderings over the weekend and then have to pray when i come in on Monday they are done. I am totally willing to pay a few $$ to not have to do that kind of risk...does Autodesk 360 render work with NXT maps and objects?

is NXT still alive?

Yep.  In a variety of development forms.  I'll be showing some previews of new stuff soon.

great Roy

may the Force be w you

RSS

Search

Translate

Latest Activity

Joseph Chan posted photos
Monday
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"coMotion Build 015 is posted and ready to download. I think I found why Previews were not exporting. If you check the box, setup the file permitters and then click play, it should export the individual…"
Jan 13
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I do all of my testing in 2014... same issue. Originally programmed for 2009 (I think)"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I was running Acad 2015"
Jan 12
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I did some digging this morning and if "Export Preview" is checked, it is suppose to write the image files. But even in my simple test it was not. Possibly something to do with the newer AutoCAD. I will continue to look into it have it…"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I see how to get it to "play" the animation, but don't have controls to record/save the animation."
Jan 11
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I realized after writing this post, that something was running in the background. I had it set for pngs, but nothing was in the destination folder. Whatever it was, took a while to do nothing. :) Off to run a much smaller test..."
Jan 11
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I think I did add in a Preview... at least the controls. I'll look into the output if it is not functioning correctly."
Jan 11

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service