AccuRender nXt

advanced rendering for AutoCAD

Small bug with the OpenDCL interface used in coMotion. If you downloaded and installed coMotion between 11/20/16 and 11/21/16 (yep just one day) you will need to 'downgrade' the OpenDCL. Go to Accustudio and follow the instructions. Use the link below. Cheers!

http://accustudio.com/marketplace/comotion/95-comotion-2-0-build-01...

Views: 91

Reply to This

Replies to This Discussion

I know I wanted to get another build uploaded last week. I needed to keep going through code, so build 015 may be delayed for a few weeks. I'm hoping to have a test ready that will work with moving objects

When is animated RPC coming on board?

Hopefully, an object is an object. So once I try the code for an AutoCAD item, it should work even with an RPC

Cool, how soon do we expect it?

Daniel,

Testing coMotion out. Nice. I got a quality animation, right out of the box! Nice work!

Question: Back in AR3 (and maybe 4) we used to be able to output a wire frame or hidden version.  Maybe a preview?  Can we still do this? I see a Export Preview on the Animation tab, but cant figure it out. 

This was a great way to test the animation for speed, view and path without having to do a full render.
 for example 
Keep in mind this is an old, unfinished animation. Not an "inspirational animation" yet.  Long way to go :)

I think I did add in a Preview... at least the controls. I'll look into the output if it is not functioning correctly.

I realized after writing this post, that something was running in the background. I had it set for pngs, but nothing was in the destination folder. Whatever it was, took a while to do nothing. :)

Off to run a much smaller test...

I see how to get it to "play" the animation, but don't have controls to record/save the animation.

I did some digging this morning and if "Export Preview" is checked, it is suppose to write the image files. But even in my simple test it was not. Possibly something to do with the newer AutoCAD. I will continue to look into it have it fixed in the next build (hopefully by Monday).

I was running Acad 2015

I do all of my testing in 2014... same issue. Originally programmed for 2009 (I think)

coMotion Build 015 is posted and ready to download. I think I found why Previews were not exporting. If you check the box, setup the file permitters and then click play, it should export the individual images.

http://accustudio.com/marketplace/comotion/9-comotion-2-0

RSS

Search

Translate

Latest Activity

Joseph Chan posted photos
Monday
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"coMotion Build 015 is posted and ready to download. I think I found why Previews were not exporting. If you check the box, setup the file permitters and then click play, it should export the individual…"
Jan 13
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I do all of my testing in 2014... same issue. Originally programmed for 2009 (I think)"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I was running Acad 2015"
Jan 12
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I did some digging this morning and if "Export Preview" is checked, it is suppose to write the image files. But even in my simple test it was not. Possibly something to do with the newer AutoCAD. I will continue to look into it have it…"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I see how to get it to "play" the animation, but don't have controls to record/save the animation."
Jan 11
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I realized after writing this post, that something was running in the background. I had it set for pngs, but nothing was in the destination folder. Whatever it was, took a while to do nothing. :) Off to run a much smaller test..."
Jan 11
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I think I did add in a Preview... at least the controls. I'll look into the output if it is not functioning correctly."
Jan 11

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service