AccuRender nXt

advanced rendering for AutoCAD

I have a drawing where the decals are fine under packet tracer, but dissapear when rendered with path tracer.

All support paths are okay and legacy data is updated.

Windows Vista 64 bit, ACAD 2011, latest nXt build.

Other drawings are fine.

Views: 333

Reply to This

Replies to This Discussion

Using the latest build, the decals now appear, but something is causing a strange stripey pattern as you can see.

Likely a precision problem of some sort.  Try it in a normal scene and see what happens.

RSS

Search

Translate

Latest Activity

Dizzy Gosnell posted photos
Wednesday
George Ioannidis posted discussions
Monday
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Monday
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30
James Bloomer posted photos
Jul 24
Peter Milner commented on Peter Milner's photo
Thumbnail

home office 05

"Yes. We used to hide a little soft toy bear called Fret in our sets back in the day when we used photography. We then created a 3D version of Fret and included him in many of our renders. If you have a look at the images in my Ambus 2014 album, you…"
Jul 24
Kevin Lockwood commented on Peter Milner's photo
Thumbnail

home office 05

"Do you ever hide stuff in your scenes? I used to have my dog Joey in EVERY render. Sometimes an icon on a monitor or in a window reflection, or book cover."
Jul 23

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service