AccuRender nXt

advanced rendering for AutoCAD

With Layer Material Schemes you can save sets of material assignments for your model, and then quickly reload them into the same model or other models.

Daniel has created a video to show you how to use it.

You can read more about it here: Layer Material Schemes

Layer Material Schemes.jpg

Views: 364

Reply to This

Replies to This Discussion

I have nxt render on 2011 and 2018 on same machine

when i run ar5 on autocad2011  and render it hangs but renders, but before rendering it saves material layers

when i run ar5 on autocad2018 and render it works but materials and layer property doesn't work

if i use nxt_layer_materialsls nothing my computer replies....

Command: _nxt
Command: NXT_layer_materials
Unknown command "NXT_LAYER_MATERIALS". Press F1 for help.

if i press layer scheme button i get this reply...
Command: Error code (0x2) The system cannot find the file specified.
AcRxDynamicLinker failed to load 'c:\program files\accurender nxt\rps_bin\rpsskptexturedmeshobject_22_64.dbx'
c:\program files\accurender nxt\rps_bin\rpsskptexturedmeshobject_22_64.dbx
c:\program files\accurender nxt\RPS_BIN\RpsSkpTexturedMeshObject_22_64.dbx Not loaded: 0
c:\program files\accurender nxt\rps_bin\rps_nxtrender_r22_x64.arx cannot find a dll or other file that it needs.
AcRxDynamicLinker failed to load 'c:\program files\accurender nxt\rps_bin\rps_nxtrender_r22_x64.arx'
c:\program files\accurender nxt\rps_bin\rps_nxtrender_r22_x64.arxc:\program files\accurender nxt\RPS_BIN\RPS_nXtRender_R22_x64.arx Not loaded: 0
_.RPS_AC_LAYER_MATERIALS
Unknown command "RPS_AC_LAYER_MATERIALS". Press F1 for help.
Command: Error code (0x2) The system cannot find the file specified.
AcRxDynamicLinker failed to load 'c:\program files\accurender nxt\rps_bin\rpsskptexturedmeshobject_22_64.dbx'
c:\program files\accurender nxt\rps_bin\rpsskptexturedmeshobject_22_64.dbx
c:\program files\accurender nxt\RPS_BIN\RpsSkpTexturedMeshObject_22_64.dbx Not loaded: 0
c:\program files\accurender nxt\rps_bin\rps_nxtrender_r22_x64.arx cannot find a dll or other file that it needs.
AcRxDynamicLinker failed to load 'c:\program files\accurender nxt\rps_bin\rps_nxtrender_r22_x64.arx'
c:\program files\accurender nxt\rps_bin\rps_nxtrender_r22_x64.arxc:\program files\accurender nxt\RPS_BIN\RPS_nXtRender_R22_x64.arx Not loaded: 0

can someone help

I believe we have fixed this.

Please try downloading and installing the latest version of nXtRender that we recently posted on our downloads page.

The new install now includes the files that were reported missing in your error message, and the Layer Schemes is working again in AutoCAD 2018.

Thanks,

Rich:

Hi Rich

Just downloaded the latest version of nXtRender this morning, installed the software (overriding the previous version) and ran the nXt command.  I loaded the nXtRender_loadR18_x64.arx program and received the following report:


Command:
Command: _appload
nxtrender_load_r18_x64.arx is incompatible with this version of AutoCAD.
AcRxDynamicLinker failed to load 'c:\program files\accurender nxt\rps_bin\nxtrender_load_r18_x64.arx'
c:\program files\accurender nxt\rps_bin\nxtrender_load_r18_x64.arxUnable to load nXtRender_load_R18_x64.arx file.

Command: NXT_Layer_Materials
Unknown command "NXT_LAYER_MATERIALS".  Press F1 for help.

CompanyName: Autodesk, Inc.
FileDescription: AecSchedule
FileVersion: 8.0.40.0
LegalCopyright: © Autodesk, Inc. 1998-2015. All rights reserved.

Any thoughts?

Sorry for the confusion. That file named "nxtrender_load_r18_x64.arx" was intended for a different application. I'll make sure it is not in the install for the next version that we post.

You should be able to load the module named AccuRender nXt_22_64.arx for AutoCAD 2018, if you are on a 64 bit computer.

To manually load nXt the first time you run it in a particular version of AutoCAD. Use the following procedure:

  1. Type _apploadat the command line.
  2. Navigate to the folder where nXt was installed. This is normally C:\Program Files\AccuRender nXt
  3. Select one of the following files depending on your platform:

 

  • AccuRender nXt.arx-OR- AccuRender nXt64.arx (AutoCAD 2007 – 2009)
  • AccuRender nXt_18_.arx-OR- AccuRender nXt_18_64.arx (AutoCAD 2010 – 2012)
  • AccuRender nXt_19_.arx-OR- AccuRender nXt_19_64.arx (AutoCAD 2013 – 2014)
  • AccuRender nXt_20_.arx-OR- AccuRender nXt_20_64.arx (AutoCAD 2015- 2016)
  • AccuRender nXt_21_.arx -OR- AccuRender nXt_21_64.arx(AutoCAD 2017)
  • AccuRender nXt_22_.arx -OR- AccuRender nXt_22_64.arx(AutoCAD 2018)
  • AccuRender nXt_23_.arx -OR- AccuRender nXt_23_64.arx(AutoCAD 2019)

 

 

  1. Press Load

 

 

Still being a pain in the dupa.  As follows:

Command: _appload AccuRender nXt_22_64.arx successfully loaded.

Command: NXT

nxt loaded

Command: _appload
nxtrender_load_r18_x64.arx is incompatible with this version of AutoCAD.
AcRxDynamicLinker failed to load 'c:\program files\accurender nxt\rps_bin\nxtrender_load_r18_x64.arx'
c:\program files\accurender nxt\rps_bin\nxtrender_load_r18_x64.arxUnable to load nXtRender_load_R18_x64.arx file.

AutoCAD file version 28.0.161.0

Product version r22.0.161.0

I have a version if CadWorx 2018 installed.  Can there be a conflict?

No, it shouldn't be a conflict with CadWorx 2018.

Sorry, I had thought that you were getting that error when using APPLOAD yourself.

So nxt is loaded OK, but you get this error when trying to use the Layer Schemes routine, right?

Are you just clicking on this button to load the Layer Material Schemes dialog?yer Schemes dialog?

Yes.

And the error appears as soon as you click that button?

New answer, I am now. Gosh, when a person does it right things work.

Thanks for your time Rich.

Sounds like it's working now then.

Let me know if you run into anything else.

just downloaded "arnxt64_0318b" from web site

installed but problem still exist

please send link for new file

unable to find link for new and old files

RSS

Search

Translate

Latest Activity

Tibor K. Karsai posted photos
2 minutes ago
Rich Hart replied to Paul Jackson's discussion Old versions of nXt for AutoCAD
"There is a bug in the logic to find the version with the closest date to your license number that occasionally finds the farm install instead. You should be able to simply download the install the NK21 or the OA30 version from the link I posted…"
21 hours ago
Paul Jackson replied to Paul Jackson's discussion Old versions of nXt for AutoCAD
"Thanks Rich. I also popped-in my license code to the checker, it came up with nXtFarm64_0355.exe Seems to be the render farm though?"
22 hours ago
Rich Hart replied to Paul Jackson's discussion Old versions of nXt for AutoCAD
"This page: http://www.renderplus.com/php/get_all_downloads.php#nXtRender lists all of the versions of nXt for AutoCAD currently available for download. The version from Nov 2014, NK21, will work with your license bought in 2013."
22 hours ago
Paul Jackson posted a discussion

Old versions of nXt for AutoCAD

Is it still possible to download old versions (bought in 2013), of nXt for AutoCAD? Got a new PC, but cannot find my installation file. Thanks.See More
22 hours ago
Roy Hirshkowitz replied to Peter Milner's discussion Reflected background brightness
"Almost certainly.  A fix may be difficult at this point.  The code has not been touched in years."
Aug 21
Peter Milner posted a discussion

Reflected background brightness

In Accurender I can turn up the brightness of the reflected background, but when I send the same render to the farm, it renders as the default brightness.Possibly an oversight or a bug?See More
Aug 21
Alfons Akamp posted a discussion

Accurender für Bricscad

Es gab vor einiger Zeit mal eine Version Accurender nxt für Bricscad.Wird es das in Zukunft wieder geben z.B. für Bricscad 19 oder 20??Wäre super, denn dann könnte ich meine 3D Modelle die ich mit Accurender rendere auch mit Bricscad rendern.See More
Aug 15

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service