AccuRender nXt

advanced rendering for AutoCAD

Just installed Autocad Architecture 2014.  Installed nXt version 1.0.326 and I get an error message after I type nxt on the command prompt.  It says:

An executable file was found outside of the specified trusted locations. What do you want to do?

c:\program files\accurender nxt\accurender nxt_19_64.arx

Make sure that this file comes from a trusted source and does not contain malicious code.


Then I get the option on the pop up window to LOAD, DO NOT LOAD, HELP.  I click on LOAD and I get I get 4 more pop up windows with similar messages for each nxt file that it needs to load up.

It does this every time I startup up nXt in a new Acad session.  How can I fix this?

I also get the nxtRender pop up window to validate the program.  I fill in the blanks and click on CHECK LICENSE AND VALIDATE.  It tells me that my computer is ALREADY AUTHORIZED.  But it keeps asking to do this every time I start up nXt in a new Acad session.  How can I fix this?

Views: 4167

Reply to This

Replies to This Discussion

Please do it again, but change the recipient to be me at:

rich.hart@renderplus.com

Then I will get it more quickly.

RSS

Search

Translate

Latest Activity

David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software."
Tuesday
Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
Monday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Sep 18
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10
James Bloomer posted photos
Aug 3

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service