AccuRender nXt

advanced rendering for AutoCAD

I am trying to do a quick photo montage in accurender. I have got the model roughly where i want it but for some reason i am getting a solid colour at a level 0. Attached photo for sample you will see half the image is missing and it is grey. I have just openened the model in walkabout and on the background tab selected the image i wanted to use.

Any help be greatly appreciated

Views: 219

Attachments:

Reply to This

Replies to This Discussion

Looks like the ground plane is on-- is that what you want?  Turn it off or tag it as Alpha transparent.

Thanks roy will try turn it off first thing in morning or tag it as alpha transparent.
Roy just had a look and there is no ground plane turned on within the drawing. However when i copy everything into a new drawing it seems to work but did start happening again so i just copied it into another drawing again for now. Any other things it could be?

RSS

Search

Translate

Latest Activity

Peter Milner replied to Peter Milner's discussion RenderFarm passes and tasks
"Hi Rich, That could be the answer. We have a new designer working at one of our other sites and she may have started a drawing from scratch instead of using a template. Therefore it would be set to use the standard rendering engine. Thank you for…"
10 hours ago
Rich Hart replied to Peter Milner's discussion RenderFarm passes and tasks
"Is the rendering engine set t be the Path Tracer on that machine? I see it is disabled on my computer if the engine is set to Standard. http://accurender.ning.com/forum/topics/tasks-in-render-farm-window"
10 hours ago
Peter Milner posted a discussion

RenderFarm passes and tasks

Got a strange glitch here.On one of our PCs, when sending a render to the Farm, the option to change the number of tasks is greyed out and stuck on 10. However, when a job is sent to the farm, it is automatically broken into 25 tasks.The PC is running the latest versions of nXt and the Farm and has been working perfectly up to  now.Any ideas?See More
15 hours ago
Peter Milner commented on Peter Milner's photo
Thumbnail

screend brochure 2019 05

"You may be right on the bricks. What looks like noise is actually the texture of the fabric."
15 hours ago
George Ioannidis commented on Peter Milner's photo
Thumbnail

screend brochure 2019 05

"Those are all exceptional work, Peter! Congratulations!On this one only: bricks look big to me, but maybe I am wrong. Also some areas in shadow look still a bit noisy."
Oct 16
Peter Milner posted photos
Oct 15
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"1-  On the Rendering Tab there is a popdown called Destination.  The option is called something like "Local Out of Process".  2-  No, installation will require admin access."
Oct 5
Mark Brinkman replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"I am an old Accurender user. I now need to try and re-create some old images from old models. (about 20 years old) I have now downloaded Accurender Studio, and now work with AutoCAD 2016 and 2017 I have 2 questions related to Accurender Studio: 1)…"
Oct 4

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service