AccuRender nXt

advanced rendering for AutoCAD

Does anyone know where to find the Pantone library file.  I lost sight of the library somewhere.

Thanks.

 

Rich Rosemann

Views: 67

Reply to This

Replies to This Discussion

OK. I found the Pantone.mlib file and ran the "Convert Legacy AR Material Library" on the file.  Nothing happens.  I've run this conversion program before with no problems.  Now what am I doing wrong, or forgot to do?

Have a nicer day.

 

Rich Rosemann

 

I believe it should have created a folder by the same name.  If not, send the library and I'll try it here.

Good morning Roy.

It did create a sub-folder by the same name, but nothing else.  I let it run for a few hours, but nothing.  The conversion window never poped up.  I tried to run on another mlib file.  The conversion window poped up, but no conversion.  Pantone.mlib is attached.  Thanks.

 

Rich Rosemann

Attachments:
This library is hosed-- either trashed or never had anything in it.  I'm not sure I can even help you acquire a pantone lib-- it's likely a trademark or copyright violation for us to be associated with it in any way.

Thanks, Roy.  I'll look elseware for a replacemant.

 

Rich Rosemann

 

 

I'll dig a little bit Rich. I used to have on for AR3 I'm sure.

 

Hi Chas

 

I thought I had it on my AR3 and AR4 disk also.  I'm probably not looking well. 

 

Thanks

 

Rich Rosemann

  

Here is what I have on my nXt material subfolder :)
Attachments:

Hi George,

 

This looks like the file name I misplaced (substitute deleted).  I'll look at it in the morning.  Thank you very much. 

 

Rich Rosemann

 

RSS

Search

Translate

Latest Activity

David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
1 hour ago
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30
James Bloomer posted photos
Jul 24

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service