AccuRender nXt

advanced rendering for AutoCAD

vista-10

Views: 139

Albums: Untitled

Comment

You need to be a member of AccuRender nXt to add comments!

Join AccuRender nXt

Comment by Mattos on December 2, 2011 at 11:12am

Ok!! acho que entendi, da mesma forma para inserir plantas?

Comment by akinlolu olugboji on December 2, 2011 at 8:08am

use the add texture mesh widget to insect the *.*3ds file from the downloaded archive of the forum.

or autocad's 3dsin command to bring in the *.*3ds in AutoCad.

Comment by Mattos on December 2, 2011 at 5:05am

Obrigado akinlolu olugboji, pelas dicas e pelo sitio do ARCHIV3D, só gostaria de saber se o AUTO CAD e o NXT-AR5 aceitam estes arquivos do ARCHIV3D???

Comment by akinlolu olugboji on December 1, 2011 at 12:07pm

An hdri sky would do wonders to this rendering love the design.

Search

Translate

Latest Activity

Joseph Chan posted photos
Monday
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"coMotion Build 015 is posted and ready to download. I think I found why Previews were not exporting. If you check the box, setup the file permitters and then click play, it should export the individual…"
Jan 13
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I do all of my testing in 2014... same issue. Originally programmed for 2009 (I think)"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I was running Acad 2015"
Jan 12
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I did some digging this morning and if "Export Preview" is checked, it is suppose to write the image files. But even in my simple test it was not. Possibly something to do with the newer AutoCAD. I will continue to look into it have it…"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I see how to get it to "play" the animation, but don't have controls to record/save the animation."
Jan 11
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I realized after writing this post, that something was running in the background. I had it set for pngs, but nothing was in the destination folder. Whatever it was, took a while to do nothing. :) Off to run a much smaller test..."
Jan 11
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I think I did add in a Preview... at least the controls. I'll look into the output if it is not functioning correctly."
Jan 11

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service