AccuRender nXt

advanced rendering for AutoCAD

Hauke
  • Male
  • Hattstedt
  • Germany
Share on Facebook Share
  • Blog Posts
  • Discussions (13)
  • Events
  • Groups
  • Photos
  • Photo Albums
  • Videos

Hauke's Discussions

No Material
17 Replies

Hi, I've just installed ACA2018 with NXT 0358 QK09 on Win10. It runs fine but no material will be rendered. No difference between new files or existing with xrefs. Idea?Continue

Started this discussion. Last reply by Hauke Mar 28, 2018.

no Fog
6 Replies

Hi, I tried to produce Fog in my Modell to see sun beams, so I have used the Wiki for the settings but no fog appears:outdoor300000PixelPathtracer onscattering o.o5channels 2 (0 sun, 1 sky with 0.2…Continue

Started this discussion. Last reply by Roy Hirshkowitz Jul 20, 2011.

 

Hauke's Page

Latest Activity

Hauke replied to Hauke's discussion No Material
"...seems working, very good! thanks a lot! best regards Hauke"
Mar 28, 2018
Rich Hart replied to Hauke's discussion No Material
"Please try the latest version that we just posted, 0358-RC27, and see if it doesn't fix it for you. It's working for me here now.` http://renderplus.com/wp2/download/?product=nXtRender%20for%20AutoCAD"
Mar 27, 2018
Rich Hart replied to Hauke's discussion No Material
"Thanks. I can reproduce this, using these files. I'll see if I can track down the problem and fix it."
Mar 22, 2018
Hauke replied to Hauke's discussion No Material
"...last file"
Mar 21, 2018
Hauke replied to Hauke's discussion No Material
"Hi, in attachment is am new example: Zeichnung_ohne Xref.dwg is the rout with elements, Rendering in Zeichnung_ohneXref.jpg...all is fine Zeichnung_Xref.dwg is a new file with the first dwg as Xref. Rendering in ZeichnungXref.jpg... no…"
Mar 21, 2018
Rich Hart replied to Hauke's discussion No Material
"I am not sure how to proceed. Perhaps send me a new model and xref to try here, to see if I can duplicate this."
Mar 19, 2018
Hauke replied to Hauke's discussion No Material
"... both are checked. Object Color was shown but no material."
Mar 19, 2018
Rich Hart replied to Hauke's discussion No Material
"I get a material and a color to show up. Make sure Use Materials and Use Colors is checked:"
Mar 16, 2018
Hauke replied to Hauke's discussion No Material
"Hi again, my problem was not solved before. Meanwhile I worked without Xrefs and there was no time to try out other solutions. Now I have to work again with Xrefs and there is the same Problem in the latest version. I checked the license and it…"
Mar 16, 2018
Rich Hart replied to Hauke's discussion No Material
"he rendering looks like perhaps the latest version didn't really get installed. Could you check the RPS license dialog to make sure that the latest version was actually installed. It should show QK09 here Also could you check the dates on the…"
Nov 17, 2017
Hauke replied to Hauke's discussion No Material
"This is the result I'm seeing."
Nov 17, 2017
Rich Hart replied to Hauke's discussion No Material
"When I render that model with the latest version on nXtRender, I get this rendering: When I render with the Acad render command I get: Is that similar to the results that you are seeing?"
Nov 15, 2017
Hauke replied to Hauke's discussion No Material
"see attachement"
Nov 14, 2017
Hauke replied to Hauke's discussion No Material
"see attachement"
Nov 14, 2017
Rich Hart replied to Hauke's discussion No Material
"Do you have a small model that you can send me for testing?"
Nov 13, 2017
Hauke replied to Hauke's discussion No Material
"the latest running Version was ACA2013 with 0358 PH24 on Win7. But on different Hardware."
Nov 13, 2017

Profile Information

Comment Wall

You need to be a member of AccuRender nXt to add comments!

Join AccuRender nXt

  • No comments yet!
 
 
 

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Yes, I don't have plans to do denoising for the current product.  ArStudio does come with a farm.  You would want to install it on each farm node and run the ArFarmNode.exe.  In this case, denoising will happen in the new image…"
Mar 19
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Does this need a new version of ArFarm to work with it?"
Mar 19
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"It's not perfect, it can blur detail and it does improve with more rendering time.  It also isn't mine, it's Intel's, so many other products will have it. It is, however, revolutionary.  It makes this type of…"
Mar 5
George Ioannidis replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Impressive results Roy! Does this feature "wipes" some texture and reflections details? Luxcore and Cycles (and other rendering engines as well) have this feature for some time now, but if used with less (say 200-300) passes it blurs…"
Mar 4
Ted Kyte replied to Ted Kyte's discussion Farm and multiple views
"Super.....Thanks Roy... I will try the AccuRender Studio too...."
Feb 28
Roy Hirshkowitz replied to Ted Kyte's discussion Farm and multiple views
"The Batch processor in WalkAbout has a Farm Button.  I haven't tried it in a while, but that's what it's for.  Let me know if you need more specifics. *** OT-- when you get a chance give AccuRender Studio a try and let me…"
Feb 28
Ted Kyte posted a discussion

Farm and multiple views

I have 4 views that I use in my AutoCAD.Can I send this to the farm and have it render all 4 views in a "batch"?I have been converting the ,JPG output of the 4 .JPG files to 4 separate PDF files and then my drawing imports them as a PDF underlay..See More
Feb 27
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Let the first one run during breakfast.  At 1hour 16 or so: Without denoising:"
Feb 26

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service