AccuRender nXt

advanced rendering for AutoCAD

I'm getting a different appearance in my image from the Render Farm output vs. single machine output. Both renders were started from the same machine back to back using hybrid. Pay attention to the color of the parking deck material in particular. The intent is to have the image look like the single node render. The only thing I can come up with is maybe I'm not using Farm build 315 on the nodes. Any thoughts?

Farm Image:

Single Node Render:

Views: 114

Reply to This

Replies to This Discussion

Strange that everything else apart from that one building is exactly the same.

Just for grins, check the model to make sure there aren't coincident surfaces,  Otherwise I have no idea. I'm happy to take a look to see if I get similar results.

I took a look at the material on the parking deck wall (the one material that is acting differently). There are three maps in the material. One is set to Normal. It was not the top map in the list. Once I re-ordered the maps with the Normal at the top, it renders the same (and as desired) in both the Farm and single node. 

Can you shed any light on why this would make a difference? Other than that, consider this issue resolved.

It shouldn't make a difference.  I'll put it on the list to try to reproduce.

RSS

Search

Translate

Latest Activity

N` Goraw posted a photo
Monday
Roy Hirshkowitz replied to Douglas Thompson's discussion Accurender 3 + Acad ADT3 + Windows 10
"I really have no idea.  This software hasn't been supported for more than a decade.  Anything you can get to work will be fine from a licensing perspective, I just don't have much to offer you."
Oct 5
Douglas Thompson posted a discussion

Accurender 3 + Acad ADT3 + Windows 10

Wonder if anyone can help. At home I run Windows 7, at work I have Windows 10.At home I use Accurender 3 with Acad ADT3, installed by loading my old Accurender 3 disk, the  downloading the latest *arx file, which I see on my home computer is Accuren3_2000.Can I still download the Accuren3_2000 update from anywhere, and will it work with the office set up anyway? I have tried simply copying the Accuren3_2000.arx from home to work into the Accurender folder in the usual location, but when trying…See More
Sep 29
Roy Hirshkowitz replied to norton torres's discussion I GOT AN ERROR WHILE RENDERING IN AUTOCAD 2010
"I'm guessing it's the same problem.  nXt has to be present for a conversion to work properly with a drawing that has nXt data.  That's a known issue.  Converting using any other method probably will not work properly if…"
Aug 23
George Ioannidis replied to norton torres's discussion I GOT AN ERROR WHILE RENDERING IN AUTOCAD 2010
"I think Norton mentioned that he did the conversion using TrueView, not the AutoCAD itself. He is still on ver. 2010 I suppose, otherwise he could do renderings directly in 2018. Maybe TrueView isn't quite versionwise correct as regards to…"
Aug 21
Roy Hirshkowitz replied to norton torres's discussion I GOT AN ERROR WHILE RENDERING IN AUTOCAD 2010
"One additional thought.  A known issue when saving drawings to a previous version is that nXt must be loaded and running before you convert the drawing. Try the following: 1. Open your 2018 drawing in AutoCAD. 2. Start nXt by typing…"
Aug 1
Roy Hirshkowitz replied to norton torres's discussion I GOT AN ERROR WHILE RENDERING IN AUTOCAD 2010
"Interesting.  I'm not sure what I can do about it-- the oldest AutoCAD I have available for testing is 2013.  AutoCAD 2010 is actually 12 years old which is an eternity in software.  You can try sending me a simple converted…"
Aug 1
norton torres replied to norton torres's discussion I GOT AN ERROR WHILE RENDERING IN AUTOCAD 2010
"yes... is every 3d model that I I import from autocad 2018 to autocad 2010 and  it dosent matter that I convert the drawing  in trueview to dwg 2010 it continues the error, it happens this way, I open the drawing in autocad 2010 then I…"
Jul 31

© 2021   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service