AccuRender nXt

advanced rendering for AutoCAD

How to I get rid of these?

Views: 145

Reply to This

Replies to This Discussion

MAKE A RIGHT CLIC ( ON TOP OF THE CONSTRAINT) AND CHOOSE HIDE OR HIDE ALL CONSTRAINTS.... EASY...!

Good show, but I need a permanent solution, in which they do not come up at all. 

then delete, choose the option went you make the right clic

Something, or some how the constraints got turned on. I need to turn them off. That way I do not see them at all. I do not what to keep deleting or hiding them.  

so dont use the constrains

another way... listen..!

type cs and enter, then

uncheck the box that said:

show constraint bars after applying constrains to select objects.. then choose ok....

it work for me in autocad 2016

on autocad 2010 type:

csettings and enter... then uncheck the box as I said before.... it work...

RSS

Search

Translate

Latest Activity

Dizzy Gosnell posted photos
Wednesday
George Ioannidis posted discussions
Monday
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Monday
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30
James Bloomer posted photos
Jul 24
Peter Milner commented on Peter Milner's photo
Thumbnail

home office 05

"Yes. We used to hide a little soft toy bear called Fret in our sets back in the day when we used photography. We then created a 3D version of Fret and included him in many of our renders. If you have a look at the images in my Ambus 2014 album, you…"
Jul 24
Kevin Lockwood commented on Peter Milner's photo
Thumbnail

home office 05

"Do you ever hide stuff in your scenes? I used to have my dog Joey in EVERY render. Sometimes an icon on a monitor or in a window reflection, or book cover."
Jul 23

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service