AccuRender nXt

advanced rendering for AutoCAD

Ich habe da mal eine Frage:

Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.

Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.

Warum und wieso kommen diese Flecken????

I've got a question:


When I render images in standard mode, they look very good.

When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.

Why and why do these spots appear ????

Views: 78

Attachments:

Reply to This

Replies to This Discussion

This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hy...

Hallo David

Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen.

Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert?

Wenn man dann für jedes Bild 1000 Passes hat, dann dauert die Animation ja Wochen und Monate. Das ist für mich nicht zu gebrauchen. Daher rendere ich Animation immer im Standard Modus mit 6 - 10 Passes. Einzelbilder benötige ich eher wenig, meistens mehr Animationen und das bedeutet rendern ohne Ende. Als Rechner habe ich hier schon einen i9 stehen.

As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software.

Richtig, darum rendere ich im Standard Modus.

Eine andere Frage noch: Wird es von AR5 auch mal eine neue Version AR6 geben??

Right, that's why I render in standard mode.

Another question: Will there be a new version AR6 of AR5?

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Ah-- sorry, I didn't read your message carefully.  I downloaded your jpg and used Gimp to create a png with alpha.  I selected the white using a magic wand selection tool, added an alpha channel to the image, and used their…"
42 minutes ago
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"My question was more basic than that. I don't actually know how to create and use alpha channels. So in AR Studio, how do I achieve this result using a decal?"
7 hours ago
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"If you mean, "how would a conversion program work?", the answer is any way we like.  We could run an automatic conversion on all the legacy decals in the model and replace color with alpha masking.  We could also create an…"
yesterday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Thanks-- that's a bug."
yesterday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"That's very kind of you to offer, though it would still mean opening thousands of CAD blocks and saving them in the new format. Just so that I understand the process, how would I convert this jpg file to contain the correct alpha channel? and…"
yesterday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I think the model should load automatically. If you try to import a material before loading the model, you get an unhandled exception:"
yesterday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"I'm happy to write a tool that converts those..."
yesterday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Yes, it's just a bit of a pain with all the legacy data I'm working with - thousands of CAD blocks that have decals with colour masking."
yesterday

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service