AccuRender nXt

advanced rendering for AutoCAD

mike%20makki%20palm.ArPlant

i have enclosed the file below -insert and render

Views: 497

Reply to This

Replies to This Discussion

Very nice! Do you mind if we post this at AccuStudio?

feel free....:)

 

Good addition to my plant & shrub folder.  Thanks Mike.

 

Very Cool of you Mike, thanks mate.......

Thanks Mike! it is officially the first nXt plant at AccuStudio. And a very nice addition too. For any one looking, we now have a Plant section in the Exchange. I've provided the direct link below for future use.

http://www.accustudio.com/exchange/plants-nxt

thank Daniel....you also add the grass ground cover i done recently if you want

I would love to add it. Is it posted here on the Accurender forum?

Opened Accustudio after many months.  The desktop looks very good, Daniel.  Nice work.

 

Thanks Rich, with my health turning around and I'm able to get back into the grove... AccuStudio is back too :)

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Here's the png again."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"The png I sent you does have an alpha channel."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"There really isn't much to it.  All I did was go to the Material Editor and replace the bitmaps in the decal with the png version-- I can't remember whether I had to change both the Color and Opacity (I think so.)  If you're…"
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Okay. I've changed it to a png file. What steps do I take within AR Studio to get it to work properly"
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Use png for this-- it's much more reliable.  All I did was go into the Material Editor and replace your tif with my png."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Well, I've tried what you suggested, but I still can't get it to work. I'll send you the model and the decal. Maybe I've got something wrong."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I tried closing down AutoCAD, restarting it, opening the drawing, loading nXt and AR Studio and it still didn't show up. However, it did suddenly appear when I started the interactive render."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"If the preview was running you'll need to reload.  Any changes you make to the objects won't be captured automatically. (I need to change the "Go" button color or something when ardecal command is used. If this doesn't…"
Thursday

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service