AccuRender nXt

advanced rendering for AutoCAD

David Austin
  • Male
  • Fairport, NY
  • United States
Share on Facebook Share Twitter
  • Blog Posts
  • Discussions (22)
  • Events
  • Groups
  • Photos
  • Photo Albums
  • Videos

David Austin's Discussions

Block objects Not accepting Materials by layer
13 Replies

I've created blocks of kitchen cabinets consisting of: cabinet, counter top and sink with faucet.Cabinet is on "0" layer so I can load it to different layers as needed, Counter top and sink are on…Continue

Started this discussion. Last reply by David Austin Mar 4.

How do I get More Image Less Background
3 Replies

I've been doing a series of package renderings for a client & I need fairly hi-res. However I'm finding that I get a massive amount of background with my image a "postage stamp" subject.Is there…Continue

Started this discussion. Last reply by Roy Hirshkowitz Jun 18, 2012.

What is the NXT Animation Process ?
10 Replies

I keep getting an "Unhandled" error message when I try to create an animation via Nxt Walk through. Is it necessary to use Co-Motion to create animation in Nxt ?Continue

Started this discussion. Last reply by Roy Hirshkowitz Jun 13, 2011.

Decals on Irregular shapes
4 Replies

What is the best way to put a decal on an hour-glass shape?Continue

Started this discussion. Last reply by David Austin Mar 2, 2011.

 

David Austin's Page

Latest Activity

David Austin replied to David Austin's discussion Block objects Not accepting Materials by layer
"Okay- Think I may have figured it out. There are 2-downloads for NXT 64.I originally used the first one listed. I just switched and installed the Second for "older" versions now things are working correctly. Sorry of the trouble!Cheers!"
Mar 4
Garret Diduck replied to David Austin's discussion Block objects Not accepting Materials by layer
"I can't reproduce your problem here anymore after correcting the faucet. I'm on nXT v331 and Autocad 2014."
Mar 4
David Austin replied to David Austin's discussion Block objects Not accepting Materials by layer
"Yup- I tried that too. I ran same "test" with brand new cabinet & top with no faucet. In the newest version of Nxt - I can't get "Apply to Layer" to work on blocks. I will work on anything I create new in that drawing.…"
Mar 4
Garret Diduck replied to David Austin's discussion Block objects Not accepting Materials by layer
"I went back to your original file and tried just deleting (and purging) the faucet. Without doing anything else, the file renders just fine as you would expect. I do get an error everytime I load the model with that faucet. Something about…"
Mar 4
David Austin replied to David Austin's discussion Block objects Not accepting Materials by layer
"Roy- I've tried every which way -re-drawing, redefining, removing materials from object and Still having issues assigning materials by layer. I re-installed previous version of Nxt-- All my cabinet blocks that I had to assign material by…"
Mar 2
Garret Diduck replied to David Austin's discussion Block objects Not accepting Materials by layer
"Glad that file works for you. I didn't see the assigned materials by object that Roy is seeing. Although I did 'remove' material assignments as a precaution as Roy mentioned."
Feb 17
David Austin replied to David Austin's discussion Block objects Not accepting Materials by layer
"Okay- Your file works as it should. Hmmm... Not sure whats going on with mine."
Feb 17
Garret Diduck replied to David Austin's discussion Block objects Not accepting Materials by layer
"sb36"
Feb 17
David Austin replied to David Austin's discussion Block objects Not accepting Materials by layer
"Garret - Did you up load a file? I've tried what you suggested, copied individual elements one at a time, copied entire drawing, with no luck."
Feb 17
Garret Diduck replied to David Austin's discussion Block objects Not accepting Materials by layer
"David, try out the file I made on your end. As mentioned, I just copy and pasted the elements into a new file and it worked just fine."
Feb 17
David Austin replied to David Austin's discussion Block objects Not accepting Materials by layer
"Still have same issue even after following suggestions.My little cabinet is not a 3-rd party item-I built the file from scratch in AutoCad 2010. I followed your suggestion- went to original file, removed materials from objects- copied file into…"
Feb 16
Roy Hirshkowitz replied to David Austin's discussion Block objects Not accepting Materials by layer
"This model has Autocad materials attached to it by object.  This is particularly true of the layer 0 stuff (cabinet fronts, etc.), but may be true of other parts of the model as well.  You probably didn't do this-- we see a lot of…"
Feb 16
Garret Diduck replied to David Austin's discussion Block objects Not accepting Materials by layer
"Something definitely has gone wrong in that file! I couldn't get it to work either. I did get it to cooperate after I copied and pasted it a new file. It worked just as you would expect at that point.  "
Feb 14
David Austin posted a discussion

Block objects Not accepting Materials by layer

I've created blocks of kitchen cabinets consisting of: cabinet, counter top and sink with faucet.Cabinet is on "0" layer so I can load it to different layers as needed, Counter top and sink are on their own layers. Everything renders fine in original drawing and after I "block" it. When I import block into new drawing- and assign materials to layers only faucet renders in correct material everything else come out white. If I explode block - it still renders as white. I can go back in and attach…See More
Feb 14
David Austin replied to roberto sacchetti's discussion Animazioni 3D Slide Show
"Okay- That might be the "missing" link. I was selecting all the image. I knew it would b a simple thing. Thanks- dDave"
Dec 14, 2012
David Austin replied to roberto sacchetti's discussion Animazioni 3D Slide Show
"Roy- Is there a step by step for Bink to compile images from a slide show? Been looking through FAQs and "Help" on the Bink site but can't figure out how to assemble image. Appreciate your help. Dave "
Dec 14, 2012

Profile Information

Your website or blog address
http://www.AustinDesign3D.com

Comment Wall

You need to be a member of AccuRender nXt to add comments!

Join AccuRender nXt

  • No comments yet!
 
 
 

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Peter Milner's discussion Latest Render Farm update
"Just installed the thing on a Microsoft Surface Pro without much on it-- getting the same side x side error with the Farm Monitor so I probably don't need you to run depends on that one.  My farmer (nxtfarmer64.exe and nxt64.exe) does…"
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion Latest Render Farm update
"Thanks-- in the meantime I'm going to try installing the thing on a machine here-- then I'll have Scott at McNeel install onto a clean machine over there."
yesterday
Peter Milner replied to Peter Milner's discussion Latest Render Farm update
"Not a problem.  I'll do it tomorrow as I have a stack of renderings running at the moment."
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion Latest Render Farm update
"If you get a chance-- but I'm 99% sure it will run on the main machine.   Something is missing from the installer that is present on your main machine.  The reason it's on the main machine is very likely due to other software…"
yesterday
Peter Milner replied to Peter Milner's discussion Latest Render Farm update
"Spot on. The old and new farm monitors both work on my main machine. I'm not sure if the new farmer does though. If you like, I can test it. "
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion Latest Render Farm update
"That's wise-- so if I'm understanding things-- The Farm Monitor, whether old or new, does not run on the node you tried. The new Farmer does not run on node, the old one does. The old Farm Monitor runs on your main machine. Is this…"
yesterday
Peter Milner replied to Peter Milner's discussion Latest Render Farm update
"I was going to, but when I found it didn't launch on the first one, I stopped there."
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion Latest Render Farm update
"I may need your help to debug this one-- a quick look at the installer doesn't show any problems.  I'll investigate a bit more this morning. You did actually run the installer on all of the machines, right?"
yesterday

© 2014   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service