AccuRender nXt

advanced rendering for AutoCAD

Hauke
  • Male
  • Hattstedt
  • Germany
Share on Facebook Share
  • Blog Posts
  • Discussions (13)
  • Events
  • Groups
  • Photos
  • Photo Albums
  • Videos

Hauke's Discussions

No Material
17 Replies

Hi, I've just installed ACA2018 with NXT 0358 QK09 on Win10. It runs fine but no material will be rendered. No difference between new files or existing with xrefs. Idea?Continue

Started this discussion. Last reply by Hauke Mar 28, 2018.

no Fog
6 Replies

Hi, I tried to produce Fog in my Modell to see sun beams, so I have used the Wiki for the settings but no fog appears:outdoor300000PixelPathtracer onscattering o.o5channels 2 (0 sun, 1 sky with 0.2…Continue

Started this discussion. Last reply by Roy Hirshkowitz Jul 20, 2011.

 

Hauke's Page

Latest Activity

Hauke replied to Hauke's discussion No Material
"...seems working, very good! thanks a lot! best regards Hauke"
Mar 28, 2018
Rich Hart replied to Hauke's discussion No Material
"Please try the latest version that we just posted, 0358-RC27, and see if it doesn't fix it for you. It's working for me here now.` http://renderplus.com/wp2/download/?product=nXtRender%20for%20AutoCAD"
Mar 27, 2018
Rich Hart replied to Hauke's discussion No Material
"Thanks. I can reproduce this, using these files. I'll see if I can track down the problem and fix it."
Mar 22, 2018
Hauke replied to Hauke's discussion No Material
"...last file"
Mar 21, 2018
Hauke replied to Hauke's discussion No Material
"Hi, in attachment is am new example: Zeichnung_ohne Xref.dwg is the rout with elements, Rendering in Zeichnung_ohneXref.jpg...all is fine Zeichnung_Xref.dwg is a new file with the first dwg as Xref. Rendering in ZeichnungXref.jpg... no…"
Mar 21, 2018
Rich Hart replied to Hauke's discussion No Material
"I am not sure how to proceed. Perhaps send me a new model and xref to try here, to see if I can duplicate this."
Mar 19, 2018
Hauke replied to Hauke's discussion No Material
"... both are checked. Object Color was shown but no material."
Mar 19, 2018
Rich Hart replied to Hauke's discussion No Material
"I get a material and a color to show up. Make sure Use Materials and Use Colors is checked:"
Mar 16, 2018
Hauke replied to Hauke's discussion No Material
"Hi again, my problem was not solved before. Meanwhile I worked without Xrefs and there was no time to try out other solutions. Now I have to work again with Xrefs and there is the same Problem in the latest version. I checked the license and it…"
Mar 16, 2018
Rich Hart replied to Hauke's discussion No Material
"he rendering looks like perhaps the latest version didn't really get installed. Could you check the RPS license dialog to make sure that the latest version was actually installed. It should show QK09 here Also could you check the dates on the…"
Nov 17, 2017
Hauke replied to Hauke's discussion No Material
"This is the result I'm seeing."
Nov 17, 2017
Rich Hart replied to Hauke's discussion No Material
"When I render that model with the latest version on nXtRender, I get this rendering: When I render with the Acad render command I get: Is that similar to the results that you are seeing?"
Nov 15, 2017
Hauke replied to Hauke's discussion No Material
"see attachement"
Nov 14, 2017
Hauke replied to Hauke's discussion No Material
"see attachement"
Nov 14, 2017
Rich Hart replied to Hauke's discussion No Material
"Do you have a small model that you can send me for testing?"
Nov 13, 2017
Hauke replied to Hauke's discussion No Material
"the latest running Version was ACA2013 with 0358 PH24 on Win7. But on different Hardware."
Nov 13, 2017

Profile Information

Comment Wall

You need to be a member of AccuRender nXt to add comments!

Join AccuRender nXt

  • No comments yet!
 
 
 

Search

Translate

Latest Activity

Peter Milner replied to Peter Milner's discussion mapping decals
"Thank you. I think I jumped from AutoCAD 2011 to 2018 which is when I noticed the problem."
Jun 14
Rich Hart replied to Peter Milner's discussion mapping decals
"Panning while placing decals doesn't work for me in any version starting with AutoCAD 2015 and later. Panning does work in AutoCAD 2013. I'll see if I can figure out what changed and see if we can fix that."
Jun 13
Roy Hirshkowitz replied to chegs's discussion help with thumbnails
"This is from searching "Material Thumbnails".  Normally the installer takes care of all of this, occasionally we get some hiccups,  It's a little complicated, so let me know if you get stuck. Try the following: Make sure…"
Jun 13
chegs posted a discussion

help with thumbnails

Hi, i know it's been discussed in another posts, but i couldn't find how to see the material thumbnails. How can i achieve that? Thank youSee More
Jun 12
Peter Milner posted a discussion

mapping decals

I think this started with AutoCAD 2019:While in the process of mapping a planar decal, it is not possible to pan, only zoom.This can make the process of picking points a bit tricky sometimes.I'm currently using AutoCAD 2020 on Windows 7.See More
Jun 11
Roy Hirshkowitz replied to S. Jaisimha's discussion Advanced Material Editor preview background
"Interesting issue-- I don't have 2019 to test here but we haven't heard of this yet from other users.  I'll have Rich take a closer look when he gets back on Tuesday. Do the other material editor types (not Advanced, e.g. Solid…"
Jun 7
S. Jaisimha replied to S. Jaisimha's discussion Advanced Material Editor preview background
"There is no change after adding the path in the nXt Options dialog search path. Still the white background persists. The "nXtMaterialEditor.exe" in the AutoCAD Application Plugins folder as well as the "C:\Program Files\AccuRender…"
Jun 6
S. Jaisimha replied to S. Jaisimha's discussion Advanced Material Editor preview background
"It is actually the same system. I have both 2018 and 2019 running on it. I will try the search path thing."
Jun 6

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service