AccuRender nXt

advanced rendering for AutoCAD

Ojo Paul Adegoke
  • Male
  • Lagos
  • Nigeria
Share on Facebook Share
  • Blog Posts
  • Discussions
  • Events
  • Groups
  • Photos
  • Photo Albums
  • Videos

Ojo Paul Adegoke's Friends

  • balogun abiodun
  • akinlolu olugboji
 

Ojo Paul Adegoke's Page

Profile Information

Comment Wall (1 comment)

You need to be a member of AccuRender nXt to add comments!

Join AccuRender nXt

At 9:12pm on October 28, 2010, akinlolu olugboji said…
Glad to see more users of Accurender from Nigeria. Are you new to the application or being at it for quite a while. Can we see some of your works with it?
 
 
 

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Here's the png again."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"The png I sent you does have an alpha channel."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"There really isn't much to it.  All I did was go to the Material Editor and replace the bitmaps in the decal with the png version-- I can't remember whether I had to change both the Color and Opacity (I think so.)  If you're…"
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Okay. I've changed it to a png file. What steps do I take within AR Studio to get it to work properly"
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Use png for this-- it's much more reliable.  All I did was go into the Material Editor and replace your tif with my png."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Well, I've tried what you suggested, but I still can't get it to work. I'll send you the model and the decal. Maybe I've got something wrong."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I tried closing down AutoCAD, restarting it, opening the drawing, loading nXt and AR Studio and it still didn't show up. However, it did suddenly appear when I started the interactive render."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"If the preview was running you'll need to reload.  Any changes you make to the objects won't be captured automatically. (I need to change the "Go" button color or something when ardecal command is used. If this doesn't…"
Thursday

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service