AccuRender nXt

advanced rendering for AutoCAD

Hola a todos los usuarios de Nxt que hablan español y/o portugués. En los viejos tiempos de Accurender 3 Ernesto Lacalle organizó un grupo de Ar3 en español y se tomó el trabajo de traducir tutoriales y ayudar a muchos (entre ellos yo) a aprender técnicas y/o aclarar dudas. Sé que hay muchos usuarios que no hablan inglés o muchos como yo que si bien lo entendemos nos resulta complicado expresarnos correctamente. Quisiera saber si hay gente interesada en que colaboremos en conjunto a ver si logramos que la comunidad que habla español y/o portugués pueda tener espacios de mutua colaboración. Sé que en Accustudio siempre hicieron esto con mucha dedicación, sé que Roy esta pendiente de lo que puedan necesitar los usuarios y la idea es entre todos apoyar estos esfuerzos.

Saludos,

Alejandro

Views: 1503

Reply to This

Replies to This Discussion

Hola Juan Manuel, yo hicé un material para el líquido, después de un buen rato de ensayo y error, hay que ver la combinación que generan los dos materiales /vidrio + vino) para ver que esta ocurriendo. Si quieres dale un vistazo a este material a ver si te ayuda a resolver el problema, puedes postear la copa y el líquido y asi le doy un vistazo a ver si veo que ocurre.
Attachments:
Hola Alejandro, te cuento, las copas están vacías, colgadas del copero. Solamente necesito aplicar vidrio y que se vean transparentes, no se por qué no sucede...
Coloca una imagen o el modelo para darle un vistazo
¿Intentaste remover el material? a veces Nxt nos exige remover el material y después poder aplicar el material por layer.

Saludos,


Acá está la imagen en cuestión. Las copas están arriba a la derecha, ya removí el material y asigné vidrio nuevamente... lo que sale negro es el cuenco de la copa, las patas se ven bien. No entiendo por qué sucede, es un material transparente aplicado a un sólido con forma de copa, hueco en su interior. Las paredes de la copa son como en la realidad, tiene un espesor chico.
What's the Refractive Bounce (Rebotes refractivos) setting on the Lighting->Advanced tab?
2
Try boosting it to 4 as a minimum (8 is the default, I think).
Ok, I see, I never know what is exactly this parameter. I will try it again, thanks
Hola Juan Manuel, avísame si la sugerencia de Roy funciono, gracias.
Hola, si, funcionó. Tuve que retocar el color del vidrio para que se vieran las copas, asi que aqui están.

Lo que me deja inquieto es el uso de los Clipping Planes. Solo es posible ver su efectividad recién en el momento de renderizar... en AR4 el modelo en Walkabout aparecía ya cortado, inmediatamente de aplicado el Clipping Plane.

Sería bueno retomar esa modalidad, ya que el primer pase de un render puede tardar varios minutos.

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Here's the png again."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"The png I sent you does have an alpha channel."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"There really isn't much to it.  All I did was go to the Material Editor and replace the bitmaps in the decal with the png version-- I can't remember whether I had to change both the Color and Opacity (I think so.)  If you're…"
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Okay. I've changed it to a png file. What steps do I take within AR Studio to get it to work properly"
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Use png for this-- it's much more reliable.  All I did was go into the Material Editor and replace your tif with my png."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Well, I've tried what you suggested, but I still can't get it to work. I'll send you the model and the decal. Maybe I've got something wrong."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I tried closing down AutoCAD, restarting it, opening the drawing, loading nXt and AR Studio and it still didn't show up. However, it did suddenly appear when I started the interactive render."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"If the preview was running you'll need to reload.  Any changes you make to the objects won't be captured automatically. (I need to change the "Go" button color or something when ardecal command is used. If this doesn't…"
Thursday

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service