AccuRender nXt

advanced rendering for AutoCAD

Hi, i know it's been discussed in another posts, but i couldn't find how to see the material thumbnails. How can i achieve that? Thank you

Views: 62

Attachments:

Reply to This

Replies to This Discussion

This is from searching "Material Thumbnails".  Normally the installer takes care of all of this, occasionally we get some hiccups,  It's a little complicated, so let me know if you get stuck.

Try the following:

  1. Make sure you're logged in as an Administrator.
  2. In the start menu All Programs->Accessories right click in the command prompt and select Properties.
  3. Select Advanced and check the box marked Run as Administrator.
  4. Run the program-- you should get an Admin Command Prompt window.
  5. Navigate to the accurender folder-- usually cd "c:\program files\accurender nxt"
  6. Type regsvr32  armatthumb64.dll at the command prompt.
  7. Restart the machine-- OR-- sign out and back in

Let me know if you get any error messages-- particularly on step 6.

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Here's the png again."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"The png I sent you does have an alpha channel."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"There really isn't much to it.  All I did was go to the Material Editor and replace the bitmaps in the decal with the png version-- I can't remember whether I had to change both the Color and Opacity (I think so.)  If you're…"
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Okay. I've changed it to a png file. What steps do I take within AR Studio to get it to work properly"
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Use png for this-- it's much more reliable.  All I did was go into the Material Editor and replace your tif with my png."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Well, I've tried what you suggested, but I still can't get it to work. I'll send you the model and the decal. Maybe I've got something wrong."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I tried closing down AutoCAD, restarting it, opening the drawing, loading nXt and AR Studio and it still didn't show up. However, it did suddenly appear when I started the interactive render."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"If the preview was running you'll need to reload.  Any changes you make to the objects won't be captured automatically. (I need to change the "Go" button color or something when ardecal command is used. If this doesn't…"
Thursday

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service