AccuRender nXt

advanced rendering for AutoCAD

Materials in AutoCAD Architecture 2013 objects not rendering

Just installed AutoCAD Architecture 2013 and then the latest (April 2012) version of nXt but materials set within AutoCAD Architecture objects, like the wood of a door and the glass in windows, do not render correctly, they appear a default grey.  

The Walkabout and AutoCAD shaded views of these objects look correct and this same file in AutoCAD Architecture 2012, with this same latest nXt update, renders fine.

Any ideas how to fix this?  

Also, RPCs don't work now but I assume I need to contact ArchVision to fix that...  

Views: 3672

Reply to This

Replies to This Discussion

For the rpc you need to install the plugin for 2013.

Thanks-- looks like a bug of some sort.  I'll look into it. 

This looks like a major problem-- I need to talk to Autodesk about this one which may take a while.  For now I'd strongly suggest staying with 2012 for ACA.

Thanks, working this out as soon as possible will be VERY much appreciated.  Until then I'll stay with ACA 2012, though the performance increases of ACA 2013 do look attractive...

Yep-- as much of a problem as this is for you, it is a huge headache for me.  I'll do what I can.

Roy, I don't know if this can help you solve this issue, but you might want to know that there was a problem with ACA2013 and its ability to correctly hide lines in elevation drawings (window panes, for instance would not hide the walls behind them).  I finally received a 'hotfix' (which will soon be posted by Autodesk) for this that replaces the AecCore.crx file.  This solved that problem though it didn't affect the problem with nXt...

It may be related, I don't know.  I am actively pursuing this problem via Autodesk.  The technical nature of the problem means that the normal developer support guys can't answer it-- it was referred to engineering about a week ago.  If I don't hear by Friday I'll contact them again and try to expedite it. 

Any update on ACA 2013 using materials??

Nothing substantial.

A little progress here.  There's a workaround that's a little technical but still possible for most people to carry out.  You'll need to be comfortable with the registry editor and have enough permissions to edit an entry in the HKEY_CURRENT_USER hive.  Read on if you're interested.  Otherwise we're not done here-- some folks at Autodesk are still looking at the problem and will report back to me at some point.  I'm also looking for a less technical way to invoke the workaround.  I'll let you know if one exists.

*******

There is a registry item called EnableProgressiveUpdate whose value needs to be changed from 1 to 0 to make it behave like previous versions with respect to nXt.  Use the Registry Editor to search HKEY_CURRENT_USER for it (the Edit->Find... option from the menu).  My search reveals two different locations for the item:

HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R19.0\ACAD-B004:409\AEC\7.0\AecBase70\Preferences

-AND-

HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R19.0\ACAD-B004:409\Profiles\AutoCAD Architecture (US Imperial)\Preferences\AecBase70

In my case, only the second key seemed to make a difference.  Changing the first one had no effect.  Your keys may be slightly different than mine-- for example the :409 code is unique to the US version. 

You'll need to restart AutoCAD to see the effect.

Let me know if you try it.

I did what you have suggested above but did not find
(HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R19.0\ACAD-B004:409\AEC\7.0\AecBase70\Preferences ) in my registry but did find the other.
After one quick test, it is working. I will let you know if anything changes but so far, so good.
Charlie

On another note:  I have been using XI Computers (specializing in cad computers) for many years. I purchase a new one this past month. My existing one was extremely fast but this new one cut the Rendering time down to 8 minutes (25 passes-3840x2880) on my new XI with the existing computer took 25 min. on the same drawing. Saying this just in case someone is interested in a fast machine.

Just heard back from Dev. Support again-- looks like you can type SETENABLEPROGRESSIVEUPDATE at the command line and toggle the thing on and off without regedit.  This is an undocumented command.


RSS

Search

Translate

Latest Activity

Peter Milner replied to Peter Milner's discussion RenderFarm passes and tasks
"Hi Rich, That could be the answer. We have a new designer working at one of our other sites and she may have started a drawing from scratch instead of using a template. Therefore it would be set to use the standard rendering engine. Thank you for…"
10 hours ago
Rich Hart replied to Peter Milner's discussion RenderFarm passes and tasks
"Is the rendering engine set t be the Path Tracer on that machine? I see it is disabled on my computer if the engine is set to Standard. http://accurender.ning.com/forum/topics/tasks-in-render-farm-window"
10 hours ago
Peter Milner posted a discussion

RenderFarm passes and tasks

Got a strange glitch here.On one of our PCs, when sending a render to the Farm, the option to change the number of tasks is greyed out and stuck on 10. However, when a job is sent to the farm, it is automatically broken into 25 tasks.The PC is running the latest versions of nXt and the Farm and has been working perfectly up to  now.Any ideas?See More
15 hours ago
Peter Milner commented on Peter Milner's photo
Thumbnail

screend brochure 2019 05

"You may be right on the bricks. What looks like noise is actually the texture of the fabric."
16 hours ago
George Ioannidis commented on Peter Milner's photo
Thumbnail

screend brochure 2019 05

"Those are all exceptional work, Peter! Congratulations!On this one only: bricks look big to me, but maybe I am wrong. Also some areas in shadow look still a bit noisy."
Oct 16
Peter Milner posted photos
Oct 15
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"1-  On the Rendering Tab there is a popdown called Destination.  The option is called something like "Local Out of Process".  2-  No, installation will require admin access."
Oct 5
Mark Brinkman replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"I am an old Accurender user. I now need to try and re-create some old images from old models. (about 20 years old) I have now downloaded Accurender Studio, and now work with AutoCAD 2016 and 2017 I have 2 questions related to Accurender Studio: 1)…"
Oct 4

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service