AccuRender nXt

advanced rendering for AutoCAD

Dear Roy

I understand you answered this question and I have also experience
with these appload etc. procedures.

In the past I had no problem with uploading nxt into 2008, when I
purchased few months ago, since then I had problem with my hard driver and now
replaced all with new HD's and re-installed all new software’s.

AR4 works fine, NXT into Architecture 2011 works fine, but to appload
into architecture 2008 gave me today hard time.

I had reinstalled nxt 7 times with running 2008 or not running, I
tried to applaod and followed all I know but the magic tool pallet on the side
is not willing to showup, unable, unable to load etc.

I even reinstalled Architecture 2008 just incase one picks up the
other but no luck.

In Accurender 4, in programme files in ar4 you have
'AR4AutoloadManager.exe' which shows you the AutoCAD releases that on your
computer plus tick box, but in nxt no such file.

Is there any other way of doing, I cant break it please help.

 

They say the one who brought the devil takes him out.

Regards

Alexander

Views: 223

Reply to This

Replies to This Discussion

Which file are you attempting to appload?

As below

 

AccuRender nXt64.arx,

 

Also tried

AccuRender nXt_18_64.arx

aracad64.arx

ArAcObjects2008_64.arx

 

No luck

 

Thanks

Do you get an error message when you try to appload AccuRender nXt64.arx?  If so-- what is it?

No error, just in the appload window unable to load, could you email if you have file without 64 prefix so I could try, AccuRender nXt.arx

 

Thanks

There should be a message on the command line after you dismiss the appload box.  

 

If this is a 32 bit version of AutoCAD you will need to download and install the 32 bit package.

It is a tricky installation, architecture 2008 will not work with 64bit sytem so there was a way to overcome this issue long story, but a 32bit 2008 is installed into 64bit machine, and all works until now, you are correct I followed hidden message and it says,,accuRender nXt64.arx is incompatible with this version of AutoCAD,, so could you kindly if you have one email me just accuRender nXt.arx or accuRender nXt32.arx which ever exist, my system is 64bit but one autocad is 32bit working in 64bit system

I dont know how I managed to make it work on my old machine before, but on this one not happening.

Alternative is to install 32bit I am not sure if it gona work.

 

Thanks 

It should work.  Download and install the 32 bit version-- it will install to a different folder-- Program Files (x86)-- on your 64 bit machine.  When you appload to 2008 make sure you use the 32 bit version.  The 64 bit version should continue to work-- but you'll need to verify.
Thanks will let you know how it works.

Roy Thanks

 

32bit is installed into 64bit machine, all works fine, it is a good plus and flexibility that your software not restricting to 'pc' operating system.

 

Let this be a good feedback.

Thanks

Alex

It wasn't really designed to run this way, so it is possible that you'll notice some odd behavior down the road.  In particular, Windows is supposed to segregate the 32 bit and 64 bit application registry keys, but it's a mechanism I'm not very familiar with.  Let me know if you run into any weird behavior.

RSS

Search

Translate

Latest Activity

James Bloomer posted photos
May 1
Roy Hirshkowitz commented on Maciej's photo
Thumbnail

c3

"No license yet. Send some results when you can-- might be easier as a forum post instead of this comment section."
Apr 7
Roy Hirshkowitz commented on Maciej's photo
Thumbnail

c3

"The drawings are likely scaling correctly-- don't scale the geometry please. These are only display units for the arstudio interface."
Apr 7
Maciej commented on Maciej's photo
Thumbnail

c3

"You were right, Roy. It was about the file name - ash on my head. ARStudio seems to be very ok for my humble interiors' purposes. One minor point (see attached) - meters or millimeters only, what about centimeters? I need to scale all my…"
Apr 7
George Ioannidis commented on Maciej's photo
Thumbnail

g2

"Yeah, I know, usual situation. :)"
Apr 7
Roy Hirshkowitz commented on Maciej's photo
Thumbnail

c3

"Looks like there's no file name.  Try saving the drawing to a file first, then run ArStudio.  This is a bug, obviously.  Thanks."
Apr 7
Maciej commented on Maciej's photo
Thumbnail

c3

"I followed all the instructions and that is what I see now...Life is a struggle... Is there something I did wrong? AutoCAD 2013, nXt 0358-SG17, Windows 7"
Apr 7
Roy Hirshkowitz's discussion was featured

AccuRender Studio

Here's the latest version of the new stuff.  If you're interested, try it at your leisure and let me know what you find.  It's a work in progress, so please be kind.  We'll likely have some bugs and certainly have some missing features.******Some highlights:Standalone renderer which accepts input from Rhino, Sketchup, Obj and FBX.Plugins for AutoCAD and other CAD applications.Online material and plant…See More
Apr 7

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service