AccuRender nXt

advanced rendering for AutoCAD

Ich habe gerade die Testversion des neuesten Updates von 355.

Wenn ich in meine Acad 2009 Lampen mit Licht einfüge und render, dann sind die Lampen viel zu hell.

Die Einstellungen für die Lampen sind wie vorher auch und Standard bei 100 Watt.

Ich hatte sonst eher das Problem, dass die Lampen zu dunkel geleuchtet haben.

Woran liegt das nun?

Und dann noch eine Frage: wenn man Bilder einzeln rendert, dann kann man ja im Renderfenster verschiedene Einstellungen anpassen, Helligkeit, Nachbelichtung, Sättigung.

Wenn ich über den Batch mehrere Bilder starte, dann kann ich da nicht mehr ran.

Wie kann ich die Einstellungen für alle Bilder einstellen?

I try in English too:

I just test the newest update version of nxt 355.
When I insert lamps with lights in my Acad 2009 drawing, these lights are shining much to bright.
The settings for the lamps are as before and also standard at 100 watt.
Befor I had the problem that the lights were too dark.
Why this occurs now?


And one more question :
if I render an image seperatly, I can change some settings, but when I render the images with the batch renderer I´m not able to change these setting
like brightness , postexposure , saturation .


How can I set the settings for all images in one work step?

Views: 321

Attachments:

Reply to This

Replies to This Discussion

Check the scale of the model-- use the _DDUNITS command.  Make sure the insertion scale matches the actual units in your model.

I'll check on the batch stuff when I get a chance-- working on something else right now.

Ich wollte nachfragen, ob es zu meinem Problem eine Lösung gibt. Ich arbeite immer in Millimetern und so ist auch die Zeichnung eingestellt. Oder kann ich irgendwo spezielle im NXT Render eine Einstellung vornehmen? Ich muss die Lichter auf 0,1 Watt anstatt 100 Watt runter drehen, damit das so aussieht wie es soll. Hat denn nicht noch jemand damit ein Problem ?

I want to ask again if there is a solution to my problem . I always work in millimeters and so the settings are in the drawing. Or could I make a setting somewhere special in NXT Render ? I have to turn down the lights to 0.1 watts instead of 100 watts , so it looks as it should . Has not anyone have a problem with that?

No, this is not a common problem or behavior.  Normally, reducing the the output of all of the lights does not change the picture at all.

If you've tried the steps above and still can't figure it out, send the drawing.  I'll take a look.  Include steps for how to reproduce.

Hi Roy,

maybe my english isn´t well enough because I don´t know what you mean with "use the _DDUNITS command.  Make sure the insertion scale matches the actual units in your model." 

My Settings in ACAD are Millimeter, I always draw in this scale für over 15 years and I work with accurender since 2006, and if there was a prolblem with light, the lights were rather to dark but not to bright. I don´t understand what you mean with the Insertion scale matches and the actual units?

The Problem appears since I install the newest update from nxt. I send you the file. Maybe you what´s wrong.

Thanks, Judith.

Hi Judith,

soviel ich verstehe, meint Roy einfach nachzuprüfen, ob die Einheiten, mit denen die

Lichtquellen eingefügt werden (mm,cm,m,inches...) auch den verwendeten Einheiten in Deiner AutoCad Zeichnung entsprechen.

Dazu einfach in der Befehlszeile 'DDUNITS' eingeben.

Die Einheiten müssen übereinstimmen, sonst wirds, je nach dem, zu hell oder zu dunkel.

Ciao, Thorsten

Hi Thorsten,

Ich habe DDUNITS eingegeben und da sieht man, dass die Einstellung in mm ist. Wenn ich dann ein Licht einfüge, kann ich nicht sehen, was das für eine Einheit ist. Deswegen versteh ich nicht, was ich da und wo ich da was nachprüfen kann. Mag sein, ich stell mich blöd an.

Attachments:

It's not a units issue, they're ok. I'll let you know soon what I've found.

Da bin ich mal gespannt. wa da heraus kommt.

I've looked pretty closely and haven't been able to find anything wrong with the drawings or the algorithms.  It's definitely having trouble with the lighting in this model-- I did the following:

  1. Changed the beam angle on the lights to 10 degrees.  I had to explode the light blocks to do this.
  2. Set the lighting to studio mode using the rnl_probe hdr.
  3. Set the Brightness to 0.2.
  4. Unchecked the Gather switch for the ground (floor) objects and made the large circular one a little smaller.

That's about it, I think.  All of the other values were left alone, including the output of each light.  I'll send you the updated drawing.

Hi Roy,

is it possibel to send me the file in Version 2007?

Best regards, Judith.

RSS

Search

Translate

Latest Activity

Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Richtig, darum rendere ich im Standard Modus. Right, that's why I render in standard mode."
Friday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software."
Tuesday
Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
Sep 21
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Sep 18
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service