AccuRender nXt

advanced rendering for AutoCAD

I am new to render farm, i am trying to render an animation with two pc. the result in the farm directories are 600 black images, any input

 

thanks in advance

Views: 139

Reply to This

Replies to This Discussion

It's normally very easy to use.  The best way to proceed is probably for me to try it over here.  There is an upload link where you can send the drawing.  Include any special instructions in the comment section.

 

If you don't wish to do that, you can try sending an animation of a very simple model to your farm and see if that works.

Roy I render with a small drawing and the render fram 3d slide worked fine, I uploaded the dwg that does not work for you to take a look.

 

thanks

I haven't forgotten about you.  I'm in the middle of a project-- it may be a couple of days until I can spend some more time with your problem.  I did take a quick look at it.  I was getting some black frames even without the render farm.
Thanks for taking the time, I have uploaded a couple of images render the usual way, but render farm still gets me blacks
Attachments:
I'm having this same problem.  Is there a solution yet?
It may not be the same problem.  If you've got a model that isn't rendering properly on the farm use the upload link mentioned above to send it to me.  Use the comment field to let me know exactly how to proceed and what the nature of the problem is.

Roy, I feel forgotten. Did you have a chance to look at thte drawing? thanks

Not yet-- the current project is taking a little longer than expected.  The render farm is next on the list.

Working on Alejandro's now.  One obvious problem is that "plan perspectives" don't work with the 3d slide show-- a known limitation.  This has nothing to do with the render farm.  If you start your animation from frame 1 it won't render without the farm either.  

I've actually got this working now (I think).  It probably won't make it into the very next build (today?) but it will make it into the one after that.  I still have to verify that there's nothing wrong with the farm and then move on to Trevor's problem to see if it's the same or something different.

Roy when I render a 3dslide show with out the render farm the first and last 17 images render black, the rest render correctly. when using render farm all the images render black. i imagine this happens because I start with a plan perspective.

Not sure-- I haven't gotten around to checking the render farm yet-- I'm still working on the view interpolation code to try and make it more tolerant of overhead views.  

If you want to try it, take out any plan views from your slide show and send it to the farm.  Reduce the resolution a lot for your test run.

Definitely a problem with the farm as well-- don't bother trying anything at your end.  I'll investigate more tomorrow.

RSS

Search

Translate

Latest Activity

Rich Hart replied to Dario James's discussion licencias
"I'm not sure what you are asking here. Are you asking what version of nXtRender can be run with your license? What is your license number?"
7 hours ago
Rich Hart replied to Zdravko Todorovic's discussion License no longer valid with latest build, please help.
"We port the AccuRneder nXt rendering engine to 3 CAD systems, AutoCAD, Revit and SketchUp. SketchUp is described here: http://www.sketchup.com/ "
8 hours ago
Roy Hirshkowitz replied to Maciej's discussion Material icons
"You can't-- the program can be changed of course, to allow it.  This is an interface issue, you can request it from Renderplus for the future."
8 hours ago
Maciej replied to Maciej's discussion Material icons
"Yes, indeed. Let's hope it happens one day.  :) "
8 hours ago
Zdravko Todorovic replied to Zdravko Todorovic's discussion License no longer valid with latest build, please help.
"with autocad 2008 not working"
9 hours ago
akinlolu olugboji replied to Zdravko Todorovic's discussion License no longer valid with latest build, please help.
"Will give it a shot."
9 hours ago
Zdravko Todorovic replied to Zdravko Todorovic's discussion License no longer valid with latest build, please help.
""I don't think we ever did post any AutoCAD specific instructions for the Image Wizard." - I do not understand -SketchUp-  ??? "
9 hours ago
Rich Hart replied to Zdravko Todorovic's discussion License no longer valid with latest build, please help.
"I don't think we ever did post any AutoCAD specific instructions for the Image Wizard. The Image Wizard was originally created as a tool for our SketchUp rendering plugin. We did post instructions and a video tutorial for it, but were…"
9 hours ago

© 2015   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service