AccuRender nXt

advanced rendering for AutoCAD

I am new to render farm, i am trying to render an animation with two pc. the result in the farm directories are 600 black images, any input

 

thanks in advance

Tags: farm, render

Views: 131

Reply to This

Replies to This Discussion

It's normally very easy to use.  The best way to proceed is probably for me to try it over here.  There is an upload link where you can send the drawing.  Include any special instructions in the comment section.

 

If you don't wish to do that, you can try sending an animation of a very simple model to your farm and see if that works.

Roy I render with a small drawing and the render fram 3d slide worked fine, I uploaded the dwg that does not work for you to take a look.

 

thanks

I haven't forgotten about you.  I'm in the middle of a project-- it may be a couple of days until I can spend some more time with your problem.  I did take a quick look at it.  I was getting some black frames even without the render farm.
Thanks for taking the time, I have uploaded a couple of images render the usual way, but render farm still gets me blacks
Attachments:
I'm having this same problem.  Is there a solution yet?
It may not be the same problem.  If you've got a model that isn't rendering properly on the farm use the upload link mentioned above to send it to me.  Use the comment field to let me know exactly how to proceed and what the nature of the problem is.

Roy, I feel forgotten. Did you have a chance to look at thte drawing? thanks

Not yet-- the current project is taking a little longer than expected.  The render farm is next on the list.

Working on Alejandro's now.  One obvious problem is that "plan perspectives" don't work with the 3d slide show-- a known limitation.  This has nothing to do with the render farm.  If you start your animation from frame 1 it won't render without the farm either.  

I've actually got this working now (I think).  It probably won't make it into the very next build (today?) but it will make it into the one after that.  I still have to verify that there's nothing wrong with the farm and then move on to Trevor's problem to see if it's the same or something different.

Roy when I render a 3dslide show with out the render farm the first and last 17 images render black, the rest render correctly. when using render farm all the images render black. i imagine this happens because I start with a plan perspective.

Not sure-- I haven't gotten around to checking the render farm yet-- I'm still working on the view interpolation code to try and make it more tolerant of overhead views.  

If you want to try it, take out any plan views from your slide show and send it to the farm.  Reduce the resolution a lot for your test run.

Definitely a problem with the farm as well-- don't bother trying anything at your end.  I'll investigate more tomorrow.

RSS

Search

Translate

Latest Activity

mike makki replied to roberto sacchetti's discussion memory problem
" hi george i did a render 3 years a ago for harvester restaurant where i needed to show rpc people eating ,walking in ,standing etc....i could only put about 13 of them.....then i tried 15...i got the message roberto got....i took it down to 13…"
8 minutes ago
George Ioannidis replied to roberto sacchetti's discussion memory problem
"According to Micro$oft the memory limit of Windows 7 pro 64 bit is 192GB on physical memory. I doubt anyone could ever produce model that big. I remember one of my "heaviest" model I ever did with particle grass translated into mesh…"
15 minutes ago
mike makki replied to roberto sacchetti's discussion memory problem
"i dont hink so roy....the more objects the more memory...."
33 minutes ago
roberto sacchetti replied to roberto sacchetti's discussion memory problem
"I have a 1tb hdd, so I can increase the swap file size. How do I know which object is damaged rpc ???? are many: plants, people, cars ..... or I have to go to attempts?"
9 hours ago
Roy Hirshkowitz replied to roberto sacchetti's discussion memory problem
"This is most likely not a memory problem-- it is a crash-- perhaps in the RPC code.  As long as you have swap file space available-- usually any free disk space-- you shouldn't run out of memory when using the 64 bit version.  It is…"
12 hours ago
roberto sacchetti replied to roberto sacchetti's discussion memory problem
"I try tonight"
15 hours ago
mike makki replied to roberto sacchetti's discussion memory problem
"don't use so many.....shed half of the cars....and you wont have memory problem  "
16 hours ago
roberto sacchetti posted a discussion

memory problem

I just finished a 3D model; it is a shopping center with parking.cars and all objects are rpc. if you freeze the layer where there are the rpc render me it does.if I thaw the layer memory problems. any of you had this problem? how to solve it?the configuration is the following:windows 7 pro 64 bitautocad 2010nxt 318B 64memory pc 8g3d model with rpc layer thawed …See More
18 hours ago

© 2014   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service