AccuRender nXt

advanced rendering for AutoCAD

Dear Friends

I faced one problem, on one particular camera view intended render, where when I set all and ''click render nothing happen'' I get render box it says loading model and 1 of 0 pass and nothing happens, render is not starting, then not responding image attached,

Has anyone had this before, is it the camera angle! or something else, please let me know if you come across this or similar problem.

The render works on other camera views in other drawings, but not in this particular drawing. Drawing size 25mb, NXT old version on AutoCAD Architecture 2011.

 

Feedback on steps taken so far, with no result

-Reinstalled NXT

-Copied all items from model into new drawing

-Deleted all other cameras, kept one

-Recreated a new camera on same model

-No luck, render not starting

Will appreciate your assistance.

Alexander, Architect

Views: 143

Attachments:

Reply to This

Replies to This Discussion

64 or 32 bit system?

64, thanks

Hard to say what's up. You can upload the model using the support menu above if you want me to take a look.

Thanks

I did a WinRAR zip and uploading 20mb file, hope it will upload, the camera in Q? is rear left view as set on the model. File name '0025 FP00 - Villa Halane NXT-4'

I hope you would resolve the mystery.

Cheers Alex 

No problem just rendering the view set in the model-- although I don't have your RPCs so I get error messages for those.  Is there something else I should be doing?

What build of nXt are you using?

arnxt64_0318b, that is if I understood you well.

Hold on I gave you wrong model, sorry, will upload soon, with more instructions.

Yes please render the model, although the camera is missing, I rendered without the camera and it has same problem, without the camera view.

Now I know it is not the camera, but something else, I tried to upload a drawing with camera but it failed 2 times and I am not in UK, I am in Africa the net is very poor,
Please use the drawing submitted this morning, and see if you succeed to render.

Ignore attached images and instructions, that was for the camera angle etc. Render any desired view. Alex

Attachments:

It's working here.  The problem may be in one or more of the RPCs.  Try rendering without them, then add them back one at a time.

Yes you right, I suspected but not anticipated they could stop render all together.

Problem solved, thanks

Alex

RSS

Search

Translate

Latest Activity

Rich Hart replied to Peter Milner's discussion AutoCAD 2021
"Try installing the latest version on this downloads page: http://renderplus.com/wp2/download/?product=autodesk It works for me with AutoCAD 2021."
yesterday
Peter Milner posted a discussion

AutoCAD 2021

Is there a new version of Accurender to work with AutoCAD 2021.I've tried loading my existing version in, but it doesn't work.See More
yesterday
Rich Hart replied to Maciej's discussion channels & Standard rendering
"Are there any lights in displayed in the Lights list in your model? If so than the Channels button should show the list of lighting channels:"
Mar 21
Maciej posted a discussion

channels & Standard rendering

Will it work? As I click "channels" nothing happens. Is it ok?See More
Mar 21
Maciej commented on Peter Milner's photo
Thumbnail

fulcrum ce lifestyle 01

"Peter, thank you for your answwer. As far as 0,6 cloudness is concerned, I used to work in Alton/Hampshir for couple of years... It is real, I guess, but, honestly, I liked it...   :) You mean real world settings - with sun and auto sky or…"
Mar 20
Peter Milner commented on Peter Milner's photo
Thumbnail

fulcrum ce lifestyle 01

"I usually use real world settings. Cloudiness is set to 0.6 which is quite optimistic for England. Interior lights are put on a separate lighting channel so that I can play with the balance of lighting between interior and exterior sources at the…"
Mar 19
Rich Hart replied to Maciej's discussion most unusual icons
"Great! Thanks for the update. Hopefully I can remember  or find this answer again, the next time this question surfaces."
Mar 18
Maciej replied to Maciej's discussion most unusual icons
"Rich, Thank you, icons are back! It works. I tried rebooting yesterday as well, to no avail, but crucial issue was /u parameter I guess."
Mar 18

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service