AccuRender nXt

advanced rendering for AutoCAD

I inserted quite a few trees, rendered just fine with all the trees. Closed the drawing, pulled it up the next day, rendered again and all the trees disappeared. What could be the problem? See attached image.

Views: 254

Reply to This

Replies to This Discussion

Looks like I know what the problem is. I found out that INSUNITS matters, a lot! Never had to worry about INSUNITS being UNITLESS. When I changed it to INCHES, the trees showed back up.

Now the problem is all my materials that have been assigned are now the wrong scale. They are VERY LARGE numbers. Anyway to globally fix them?

Something else is likely up with this drawing.  I'm pretty sure Unitless will default to meters which should still work fine with the trees-- although the scale will be wrong.  It's also possible that explicitly setting the insertion scale may correct whatever the initial problem was.

No, there's no way to globally scale the materials.  If you're using unusual values for things like Tile Size in the material editor, that's a clue that your units are probably not correct.

RSS

Search

Translate

Latest Activity

Ben Mixson replied to Brittany Watson's discussion Groundcover Issues
"Hi Brittany, I have two different plant editors. The Accurender plant editor that installed with Accurender Studio and the NXT plant editor that installed with NXT for Autocad. Only the NXT for Autocad version lets you open, modify, and save…"
yesterday
Brittany Watson posted a discussion

Groundcover Issues

Hello,I am hoping to get some clarity on how to modify and add groundcover. I have searched everywhere on the forum and online to find how to save a plant as .ArGroundcover, but I cannot find anything. I am using AccuRender Plant Editor and once I finish editing the plant that I want to use as a groundcover, I click "save plant as", but all it allows me to save as is .ArTree. I have a deadline to get this render finished, but I cannot for the life of me figure this out. See More
yesterday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Thanks, I'll check on the first two.  The third is normal behavior-- data conversion stops when the arstudio data is detected.  There is a command to remove the arstudio data which would allow you to start from scratch-- probably not…"
Apr 19
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Two things don't seem to translate from nXt: Procedural bump and orientation of texture in a material.   Also, if a decal is changed using nXt, Studio continues to display the original decal. Editing the decal in the Studio material pallet…"
Apr 19
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"That sorted it - using the Studio camera and then selecting "Get AutoCAD view"."
Apr 19
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Interesting.  ArStudio has its own WalkAbout-like feture, it's the little camera button.  If you do it while the preview is running you should see the view changes automatically in the rendering."
Apr 19
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I'm having trouble getting the desired view in Studio. I've tried setting the view in nXt walkabout and then using that to set the AutoCAD view. However, when I render from Studio, it gives me something different (see images below)."
Apr 19
Roy Hirshkowitz replied to Peter Milner's discussion Multiple cores
"There should be an Update Manager in the Start menu.  Grab and install 0267.  If this doesn't work I'll send a link."
Apr 16

© 2021   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service