AccuRender nXt

advanced rendering for AutoCAD

I have a few blocks with decals attached that are not rendering with the decals.  I added the decal to the part, made it into the block, and the rendered block does not show the decal.  If I explode the block before rendering the decal does show up.  Any idea what is up with that?  I always had decals in my blocks in AR3 and never had to explode them that I can remember. 

Views: 276

Reply to This

Replies to This Discussion

Hmmm--- I just tried the following.

1. Opened a new drawing and created a box.
2. Placed a planar decal on one side of the box
3. Used the _BLOCK command to make a block out of the box

The decal rendered ok.

I then manipulated the block by 3drotating, moving and scaling it. Still OK.

If we can't figure this one out I may need to take a look at your model.
I deleted a bunch of the model so it is a reasonable size now with just the problem blocks. If you render the grouping of monitors on the right only the big one has the decal attached (that one was not working until I deleted the other two rooms). Delete the group of monitors on the left side and now all of the decals on the right work correctly.
Very bizarre. I did the same thing. I opened a new drawing ant put in a cube and attached a decal and blocked it. Works fine. Went back to drawing that had issues and still had same problem. Deleted everything in the drawing other than one of the problem blocks and purged so I would have a smaller drawing to send but now all of a suden it works.

Hmmm, old drawing was four concepts for an engine control room on one drawing. Each room had three different types of monitors with the same decal pasted on the screens. Tried deleting just some of the rooms and some monitors render with the decal intact and some don't. Delete all but one room and all monitors render fine.
Once Peter saids. something like "Friday´s mode"... :-)
I'll take a look at your model when I get a chance-- see if I have a clue what's up.
i have been having a similar problem, and it seems to be random. in the attached image, the nearest fixtures on the left and right are instances of the same block, the right one is just rotated 180 degrees. the decals on the right don't show, the ones on the left do. the same conditions are true of the next, taller fixtures - right one rotated 180 degrees. this time the decals show on both left and right. in AR4 i sometimes had trouble with decals that were too big a file, but this one's only 90K. i know i can, in this case, create a left side and right side version and have it work, but it would be nice not to have to.
Have tried checking, "double sided"?

Double sided seems to have resolved it - although I don't understand the double sided-ness of it.
Anyway, thank you very much!
Hmmm.... Are they mirrored? It's possible the decals aren't surviving the negative scale factors. If you can, upload a simplified version of the drawing using the Support->Upload a File option above and I'll take a look.

Very nice rendering, BTW. I'd love to have a copy for the gallery if you're willing....
using double sided decals seems to have fixed it.
they're not mirrored, simply rotated 180 degrees. at first they were mirrored and i thought that might be the problem, so i re-inserted them rotated.

another question, possibly related: the right hand fixtures, inserted at a rotation of 180 degrees, are showing dark shadows on the "shelf supports". the left hand fixtures are not. when i explode the right hand fixtures, the shadows go away. is there something i can do when defining the block to avoid this, or do i have to have as many versions of the same block as there are orientations in the drawing? i'm guessing that if i re-create the fixture block rotated 180 degrees that will solve the problem. for what it's worth, the shelf supports are blocks themselves. is there something going on with nested blocks? i know stripping materials from objects seems to require weeding through every level of nesting - some of our blocks go 4 or 5 levels deep.
AFAIK nested blocks are working fine-- and light fixtures can be oriented at will. It's possible mirroring is causing some problems, but rotation should be OK.
None of mine are mirrored.




Latest Activity

Peter Milner replied to Peter Milner's discussion RenderFarm passes and tasks
"Hi Rich, That could be the answer. We have a new designer working at one of our other sites and she may have started a drawing from scratch instead of using a template. Therefore it would be set to use the standard rendering engine. Thank you for…"
10 hours ago
Rich Hart replied to Peter Milner's discussion RenderFarm passes and tasks
"Is the rendering engine set t be the Path Tracer on that machine? I see it is disabled on my computer if the engine is set to Standard."
10 hours ago
Peter Milner posted a discussion

RenderFarm passes and tasks

Got a strange glitch here.On one of our PCs, when sending a render to the Farm, the option to change the number of tasks is greyed out and stuck on 10. However, when a job is sent to the farm, it is automatically broken into 25 tasks.The PC is running the latest versions of nXt and the Farm and has been working perfectly up to  now.Any ideas?See More
16 hours ago
Peter Milner commented on Peter Milner's photo

screend brochure 2019 05

"You may be right on the bricks. What looks like noise is actually the texture of the fabric."
16 hours ago
George Ioannidis commented on Peter Milner's photo

screend brochure 2019 05

"Those are all exceptional work, Peter! Congratulations!On this one only: bricks look big to me, but maybe I am wrong. Also some areas in shadow look still a bit noisy."
Oct 16
Peter Milner posted photos
Oct 15
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"1-  On the Rendering Tab there is a popdown called Destination.  The option is called something like "Local Out of Process".  2-  No, installation will require admin access."
Oct 5
Mark Brinkman replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"I am an old Accurender user. I now need to try and re-create some old images from old models. (about 20 years old) I have now downloaded Accurender Studio, and now work with AutoCAD 2016 and 2017 I have 2 questions related to Accurender Studio: 1)…"
Oct 4

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service