AccuRender nXt

advanced rendering for AutoCAD

Hi, I am trying to test engine 4 in Autocad 2012, wheb I tried to load this engien i receive an error message. Look at the attached picture. Let me konow if i am doing something wrong

Regards,

Alejandro

Views: 229

Attachments:

Reply to This

Replies to This Discussion

Hi, even when the error appear it loads nxtengine 4.  I am now rendering with this engine.

You're certainly not doing anything wrong.  There's obviously some sort of trace instability in 304.  I'm going to put out another build soon-- we'll see if it goes away.  Otherwise I'm very interested in any models which crash or display error messages consistently.

RSS

Search

Translate

Latest Activity

Rav replied to Rav's discussion Quick question
"this is my result :)"
18 minutes ago
mike makki replied to mike makki's discussion villa animation
"there are lots of settings"
19 hours ago
Rich Hart posted a discussion

New version 0348 - NK21 posted

This versions fixes:A problem caused by glowing objects, such as light sources, which may not render properly when they are behind transparent surfaces. This only occurs when using the Hybrid engine.This new version can be downloaded here:nXtRender for AutoCAD - 32 bit - Version: 0346-NK04:http://www.renderplus.com/downloads/nXtRender/arnxt_0348-NK21.exe…See More
23 hours ago
Rich Rosemann replied to mike makki's discussion villa animation
"New version 5, Mike?  Swimmers, who'd of thought. The shadows in your animations seem to have dark (darker) shadows. Is this a result of the software or your choice higher contrast? "
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion More Renderfarm glitches
"Yes-- 318 does not handle transparent or reflective decals correctly.  Remember, a problem was discovered in the writing of the farm data from the main product to the farm.  Later builds (345?) corrected this problem."
yesterday
Peter Milner replied to Peter Milner's discussion More Renderfarm glitches
"The renderfarm is going to be busy all weekend now. I'll do a re-test on this one once it is free. Does it make a difference that I'm using build 318 on my local machine and 347 on the Renderfarm? Maybe something is getting lost in…"
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion More Renderfarm glitches
"Appears to work well in the hybrid engine as well-- although that will require 348 due to the bug we discovered yesterday."
yesterday
Roy Hirshkowitz replied to Peter Milner's discussion More Renderfarm glitches
"This is what I'm getting-- path tracer on the farm: Values are consistent with the interactive version on my main box.  If you're getting something different let me know-- we may need to make sure all of your software is up to date.…"
yesterday

© 2014   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service