AccuRender nXt

advanced rendering for AutoCAD

Hi, I am trying to test engine 4 in Autocad 2012, wheb I tried to load this engien i receive an error message. Look at the attached picture. Let me konow if i am doing something wrong

Regards,

Alejandro

Views: 248

Attachments:

Reply to This

Replies to This Discussion

Hi, even when the error appear it loads nxtengine 4.  I am now rendering with this engine.

You're certainly not doing anything wrong.  There's obviously some sort of trace instability in 304.  I'm going to put out another build soon-- we'll see if it goes away.  Otherwise I'm very interested in any models which crash or display error messages consistently.

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"No estimate on release date for foreign language versions.  You'll have to deal with the English language version for a little while longer."
Feb 10
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"Just released 0093.  This fixes a crash bug that can occur on certain systems when the ArStudio command is used but the legacy product has not been loaded (by typing nXt, for example)."
Feb 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

Ligni furniture from Sven Christiansen

"I am going to be nitpicking, as we usually are when commenting on top-notch work. The only thing that strikes my eye here is the weird reflections on the black air duct on the ceiling. I understand that those are reflections of bright surfaces…"
Feb 9
George Ioannidis commented on Peter Milner's photo
Thumbnail

Ligni furniture from Sven Christiansen

"Exceptional work Peter, once more time."
Feb 9
Peter Milner posted photos
Feb 8
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"I'm really interested in this-- if you're willing to help.  I'll need to send you a version that writes a log file to see where it fails, and whether I can do anything about it."
Feb 7
John Prentice replied to Roy Hirshkowitz's discussion AccuRender Studio
"I ran a vanilla version of 2018 Mechanical, just to see if it was different, and Arstudio runs OK. So... presumably there is something loading or a setting causing the problem in my day-to-day Acad set-up! I loaded my custom routines into the…"
Feb 7
John Prentice replied to Roy Hirshkowitz's discussion AccuRender Studio
"Yes the standalone runs - I don't have many scenes to open in it, but the file Material.ArScene seems to open OK."
Feb 7

© 2018   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service