AccuRender nXt

advanced rendering for AutoCAD

I just set up two identical computers using the nxt farm software and am running a test rendering.

The computers have AMD 6 core processors at 3.30 GHz and 8GB RAM

Both computers show on the farm monitor as active and both are producing slices of the image.

The "host" computer seems to be running at close to 100% on all 6 cores, all the time.

The second computer is bouncing all over the scale as far as CPU usage, averaging about 33%.

I'm wondering if I have something set wrong. I was thinking they'd both be running full bore.

Views: 170

Reply to This

Replies to This Discussion

You're probably fine and just experiencing an uneven workload (which happens sometimes.)  

If you do want to do a little more troubleshooting, try disabling the computer running at 100% and see if the other machine shows improved numbers.  (Do this in the Farm Monitor.)  If it's still slow it probably merits some investigation-- the likely culprit is some sort of "clock thief" software running simultaneously.

BTW, as I'm sure you suspect, there is no "host" machine during a farm process.  All machines are equal participants.

Ok, I'll try some other examples and see what happens.

 

Any idea why the -farmed version of the attached image has the carpet eating the casters?  The -arnxt image was run non-farmed and didn't have this happen.

 

Right RE: the host business.  I didn't know whether it had something to do with the first computer being the one where autocad was running.

 

Thanks for your help!

Attachments:

There's an open issue on the farm re: instanced (repeating) blocks.  I never explored it in detail because it was too difficult to track down and I was waiting for more reports.  Any chance I could get a copy of this?  Upload it if you're willing.  It's particularly relevant now since I'm working on cloud rendering which will use the same executable as the farm.

Slighty OT: I've had an occasion where all the RPC's rotate to the default insertion angle (o°) when rendered on the farm.  They all show but are all facing the same direction. When rendered locally, all is well. 

RSS

Search

Translate

Latest Activity

Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Richtig, darum rendere ich im Standard Modus. Right, that's why I render in standard mode."
Friday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software."
Tuesday
Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
Sep 21
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Sep 18
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service