AccuRender nXt

advanced rendering for AutoCAD

I'm trying to identify a problem that has arisen as of late for me. The machines utilizing nXt Render Farm are not rendering though their individual statuses say active and they have projects assigned to them. At first I didn't think anything was going on but 2 days later low and be hold the tasks they were assigned were not done. I sat there and watched for a bit and noticed that in farm manager the machines would task would blink out for a moment then return. I then pulled up Windows Task Manager and found that nXt Farmer is showing status Not Responding.  When the machine loses it's task the application indicating nXt Farmer is running leaves the Windows Task manager list.

 Any idea what is happening? Everything is pathed to our server correctly and this is a new problem for me.

Views: 29

Reply to This

Replies to This Discussion

Sorry Andrew-- just getting back to things.  The nodes are almost certainly crashing.  The current Render Farm, as we discussed, is not very sophisticated.  If a node crashes it gets fired up again and attempts to latch the next task.  This cycle can repeat forever.  Debugging this particular example is possible, although I haven't done any work on this in a long time (we don't have a ton of render farm users) so it would require a pretty big effort on both of our parts.

Thanks for getting back to me Roy, what would you suggest I do to address this problem? Would something as simple as reinstalling nXt Farmer be a simple solution or should I just be aware that this can happen?

If it's working for some models and not others there is likely something in the model that's triggering the bug.  Debugging, in this case, would require simplifying the model until it doesn't happen any more, then adding back some of the complexity a little at a time to see if you can trigger the problem and figure out what it is.  Sometimes, running an AutoCAD audit on the thing will help.

ok will check and see what could be causing the instance

RSS

Search

Translate

Latest Activity

Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Rendered People In the previous version of the NXT."
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Insert objects. I can not load material for Render."
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
yesterday
akinlolu olugboji replied to Peter Milner's discussion Animation
"To insert objects 1.Open a new drawing 2. type, '3dsin' 3. follow the prompts 4. save the drawing 5. go back to your scene and insert as an X-ref or block (i prefer the former)"
yesterday
akinlolu olugboji replied to Peter Milner's discussion Animation
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Thanks for helping solve the thumbnail problem. How to insert people. In the previous NXT version, I used this path. But he will not accept it. No longer…"
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Windows did not actually run the file "reg_thumb.bat".I entered the Prompt as administrator through the cmd command, after running, I rebooted the computer and now the thumbnails appear. So the file name I had to execute is…"
yesterday
akinlolu olugboji replied to Peter Milner's discussion Animation
"You need to start a new thread meanwhile for the thumbnails not showing do this. Make sure you're logged in as an Administrator. In the start menu All Programs->Accessories right click in the command prompt and select Properties. Select…"
Saturday

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service