AccuRender nXt

advanced rendering for AutoCAD

Having some issues with the nxt image editor. spent 24 hours on a rendering and none of the alpha channels came through. Also, I guess I just don't get the benefit of the background not being attached to the image.... the thumbnail shows it and I thought it came along with the .nxtimage format. Is there an easy way to solve this? without the alpha channels I can't use the transparency of the materials to place the background in Photoshop. HELP! I don't want to spend 24 hours to re-render this. Do I just have something set wrong in the original rendering?

 

attachment may not come through because of the size of 8mg

 

 

Views: 187

Reply to This

Replies to This Discussion

Use the upload link to transfer the file and I'll check.

sorry, the .nxtimage is 8 megs and the upload isn't letting me send it, trying again.

Try zipping it first-- it's certainly not the size-- but it may not be on the approved file type list.

I just went to photoshop and the background. I think I had my channels set wrong. going to mess with it some more myself... first time I had problem like that so it must have just been the image and way I closed it.

RSS

Search

Translate

Latest Activity

ebenezer attah koomson posted photos
9 hours ago
James Bloomer posted photos
May 1
Roy Hirshkowitz commented on Maciej's photo
Thumbnail

c3

"No license yet. Send some results when you can-- might be easier as a forum post instead of this comment section."
Apr 7
Roy Hirshkowitz commented on Maciej's photo
Thumbnail

c3

"The drawings are likely scaling correctly-- don't scale the geometry please. These are only display units for the arstudio interface."
Apr 7
Maciej commented on Maciej's photo
Thumbnail

c3

"You were right, Roy. It was about the file name - ash on my head. ARStudio seems to be very ok for my humble interiors' purposes. One minor point (see attached) - meters or millimeters only, what about centimeters? I need to scale all my…"
Apr 7
George Ioannidis commented on Maciej's photo
Thumbnail

g2

"Yeah, I know, usual situation. :)"
Apr 7
Roy Hirshkowitz commented on Maciej's photo
Thumbnail

c3

"Looks like there's no file name.  Try saving the drawing to a file first, then run ArStudio.  This is a bug, obviously.  Thanks."
Apr 7
Maciej commented on Maciej's photo
Thumbnail

c3

"I followed all the instructions and that is what I see now...Life is a struggle... Is there something I did wrong? AutoCAD 2013, nXt 0358-SG17, Windows 7"
Apr 7

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service