AccuRender nXt

advanced rendering for AutoCAD

Hi all,

I'm experiencing something strange: I have a panorama 2000x1000 pixel which renders perfectly on the main machine, but if I render it on the farm, resolution drops down to screen (716x416 pixel). It seems that render farm doesn't care about resolution settings in the rendering settings bar.

Views: 126

Reply to This

Replies to This Discussion

Sounds like a bug-- I'll put it on the list.  The following workaround might work:

 

  1. Change the Projection to Perspective
  2. Set the resolution to 2000 x 1000
  3. Change the Projection Back to Panorama
  4. Make sure the resolution is set to 2000
  5. Try pushing it out to the farm

No clue if this actually works-- just guessing here.

 

Just tested it twice. It does appear that the Render Farm is generating an image size based on whatever resolution is set for the Perspective projection.

 

BW

That's what I've done, but it seems the farm doesn't care at all of the resolution I set.

I'll make some more attempts.

Thanks Roy

RSS

Search

Translate

Latest Activity

Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Richtig, darum rendere ich im Standard Modus. Right, that's why I render in standard mode."
Friday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software."
Sep 22
Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
Sep 21
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Sep 18
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service