AccuRender nXt

advanced rendering for AutoCAD

So apparently my update rights expired about a week ago. Unfortunately I found this out by downloading & installing the latest version today. How do I roll this back to the previous version so I don't have the note telling me to re-new and the trail size render image?

Thanks

Views: 193

Reply to This

Replies to This Discussion

That did get me updated to the most current version I can use, Thank you.

Unfortunately it did not address the issue I was trying to resolve by updating. ACA objects maintain the default gray material even after being reassigned. I have tried removing ad reassigning all materials this did not work. At this point I am thinking this is a setting that is messed up. Any ideas?

Can you send me that model and let me try it here?

shoot me th e email address

rich.hart@renderplus.com

It looked like the materials Horizontal Siding was being used for some of the walls.

I edited that material and saw that it was based on a texture image where the strength was set to 1.0, so the material would simply be the color of the texture image.

I set that strength to 0.15, so that the color would mostly be used, instead of the texture image, and changed the color to green.

Then when I render the model, the walls are green:

Try that.

 

RSS

Search

Translate

Latest Activity

Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
yesterday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Friday
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service