AccuRender nXt

advanced rendering for AutoCAD

I JUST ERASE MY PC AND IM TRYING TO INSTALL AGAIN ACCURENDER BUT MY RPS WONT OPEN

Views: 333

Reply to This

Replies to This Discussion

What version did you install, or just tell me what was the name of the install file that you ran?

i just download arnxt64_0358-PH24 giving my lic. number and it give this link

I do not see what you refer to as a link.

Are you able to the AccuRender nXt to appear in AutoCAD when you type in the command NXT?

I GOT MY INVOICE NUMBER, MY LIC. NUMBER SO WHAT HAPPENS...

I WENT TO YOUR PAGE AND I GIVE MY LIC. NUMBER THEN THE PAGE GIVE A LINK TO DOWMLOAD, SO I DOWNLOAD BUT I OPEN AUTOCAD THEN I TRY TO OPEN THE LIC. PART (RSP) BUT IT WONT OPEN..I DOWNLOAD 

arnxt64_0358-PH24 

THIS THE PAGES  I USE TO DOWNLOAD

Attachments:

Im using Autocad 2010 64, windows 7 pro maybe I domloading the wrong file

Yes, your picture shows the 32 bit install.

You need the one with the "64" in the name. Download and install that one.

arnxt64_0358-PH24.exe

Here is the direct link to the 64 bit download:

http://www.renderplus.com/downloads/nXtRender/arnxt64_0358-PH24.exe

Please try that.

thanks, I will try and let you Know later, I apreciate the help ...

hello.. I did install de file you gave me but It wont open the RSP lic. to activate.. now what happens..

During the install, we install six  MicroSoft redistributables in a quiet mode.

They are all located in this folder:

   C:\Program Files\AccuRender nXt\RPS_SUPPORT\redist

One of these probably needs to be reinstalled and repaired.

Could you rick click on each one of them and select Run as Administrator, responding "Repair" to the ones that ask what to do.

It might also help to reboot at this point.

Then restart AutoCAD and see if the nXt RPS License dialog will appear for you.

ok.. the nXt Lic. dialog opens and is activate, thanks a lot... but while autocad opens this happens ( I send atachment)... it said that unable to loadC:\Programas Files\Accurender nXt\Accurender nXt_18_64.arxfile.... but after autocad opens everithing is ok.... thanks for the tools to resolve this situation... but this error can be solve..??

Attachments:

RSS

Search

Translate

Latest Activity

David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
2 hours ago
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30
James Bloomer posted photos
Jul 24

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service