AccuRender nXt

advanced rendering for AutoCAD

Hello,

Somebody help me for to fix the armaterial thumbnail problem?

See the printscreen I attached

Thank you

Éric

Views: 332

Attachments:

Reply to This

Replies to This Discussion

Try this:

In explorer, right click on a material file and select "Open with". Then browse to C:\program files\AccuRender nXt and select nXtMaterialEditor64.exe as the program to open it with and set it as the default.

That won't work.  If reinstalling the software  and restarting your machine doesn't work you'll need to run regsvr32 on it, which is a little difficult and technical.  It needs to be run from a command prompt on the file armatthumb.dll-- I can give you detailed instructions for this-- but probably not until Monday at the earliest.

Thank you Roy, i'll wait you. 

Merci

Éric

This is Windows 7-- 8 and 10 are similar.  Basically you need to run regsvr32.exe to register the thumbnail handler.  It needs to be run elevated (as an Administrator).

Try the following:

  1. Make sure you're logged in as an Administrator.
  2. In the start menu All Programs->Accessories right click on the Command Prompt applet and select Run as Administrator.
  3. In the command prompt window, navigate to the accurender folder by typing in the cd command with the path usually cd "c:\program files\accurender nxt"
  4. at the new command prompt type: regsvr32 armatthumb64.dll

Let me know if you get any error messages.  You will need to restart explorer for this to work-- easiest way is to log out and back in.

I will try tonight and I let you know.

Thank you again

Éric

It works! Your the best!

Last question:

Is it possible to use for a short period my license on the same machine but two different hardrive an Autocad? Because I'm doiing test with Windows 10 for all my programs before to swicth definitly? If yes let me know how.

Thank you

Éric

For a renderplus license-- Rich or Al will need to respond-- I don't know the answer.

Yes. You should be able to use the same license number for nXtRender on both hard drives.

If using the other hard drive gives the computer a different name, then you may need a new authcode for that hard drive, but we can send you what you need. Load the RPS License dialog and try authorizing it yourself first, using the Check License and Validate button. If that doesn't work, use the "Report Problem..." button to request a new authcode.

Thank you Rich I appreceate it.

Merci

Éric

RSS

Search

Translate

Latest Activity

akinlolu olugboji posted a discussion
yesterday
S. Jaisimha replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Ok will do this tomorrow."
Wednesday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"I changed the software to better handle native AutoCAD materials including some texture mapping.  To try it out-- in the Start Menu under AccuRender Studio Extras there's an app called Update Manager.  Open it and install build…"
Wednesday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Great.  Just FYI it's not a perfect solution.  Because I can't set the initial folder on your system, the Open File box may put you in a weird place.  The libraries will be located in Documents->AccuRender…"
Tuesday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"That seems to have done the job. Thanks."
Tuesday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"Thanks-- I took a quick look.  This drawing actually only has one AccuRender material called "Silver".  The rest are AutoCAD materials only.  Currently I'm ignoring AutoCAD texture mapping in ArStudio.  I can…"
Apr 15
S. Jaisimha replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"I've attached the drawing file to this message."
Apr 14
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio with Denoiser
"When you get a chance-- in the Start Menu under AccuRender Studio Extras there's an app called Update Manager.  Try updating to build 0140 and let me know if it fixes the problem."
Apr 13

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service