AccuRender nXt

advanced rendering for AutoCAD

Hi, I've just installed ACA2018 with NXT 0358 QK09 on Win10. It runs fine but no material will be rendered. No difference between new files or existing with xrefs. Idea?

Views: 319

Reply to This

Replies to This Discussion

Was nXt working for you before you installed the latest download?

the latest running Version was ACA2013 with 0358 PH24 on Win7. But on different Hardware.

The computer now is a new one

I installed a version of AutoCAD Architecture 2018 here, and was able to render AccuRender materials on Walls and other objects OK with the  QK09 vrsio of nXt.

Do you have a small model that you can send me for testing? Something where you have applied materials that are not rendering?

see attachement

see attachement

Attachments:

When I render that model with the latest version on nXtRender, I get this rendering:

When I render with the Acad render command I get:

Is that similar to the results that you are seeing?

This is the result I'm seeing.

NXT:

AutoCAD:

The rendering looks like perhaps the latest version didn't really get installed.

Could you check the RPS license dialog to make sure that the latest version was actually installed. It should show QK09 here

Also could you check the dates on the these AccuRender modules files in the folder:

C:\Program Files\AccuRender nXt

I am assuming that this is a 64 bit version that you are running.

They should all be from June 23, 2017.

Thanks.

Hi again, my problem was not solved before. Meanwhile I worked without Xrefs and there was no time to try out other solutions.

Now I have to work again with Xrefs and there is the same Problem in the latest version.

I checked the license and it shows me "RC06" and a valid license. Renderings without xrefs or with autocadrender are fine. Renderings with xrefs are fine in autocadrender but not in nxt.

visretain is set "0"

best regards Hauke

I get a material and a color to show up.

Make sure Use Materials and Use Colors is checked:

... both are checked. Object Color was shown but no material.

I am not sure how to proceed.

Perhaps send me a new model and xref to try here, to see if I can duplicate this.

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Peter Milner's discussion Advanced textures
"I'm assuming you're asking for nXtRender.  It's been a long time since I've looked at this stuff-- here's what I can remember: Displacement mapping changes the underlying geometry using a texture.  It's an…"
May 10
Peter Milner posted a discussion

Advanced textures

A couple of questions about advanced textures:What do the settings under displacement mapping do - how do they affect the texture?When using a specular map, should the base material have any reflectivity or is it all controlled by the map?See More
May 10
Roy Hirshkowitz replied to Marko Stout's discussion renderfarm
"We've been phasing out most 32 bit products.  There isn't a lot of demand for them and they're becoming increasingly difficult to support.  I should probably remove the link."
May 4
Marko Stout posted a discussion

renderfarm

Why does renderfarm 32 bits not exist?See More
May 4
Roy Hirshkowitz replied to akinlolu olugboji's discussion No Open and Saveas Dialogue Boxes in AutoCad 2015
"Nope."
Apr 30
akinlolu olugboji replied to akinlolu olugboji's discussion No Open and Saveas Dialogue Boxes in AutoCad 2015
"Thanks. Do you have an idea what causes the change as I did nothing alone that line to warrant such?"
Apr 30
Roy Hirshkowitz replied to akinlolu olugboji's discussion No Open and Saveas Dialogue Boxes in AutoCad 2015
Apr 22
akinlolu olugboji posted a discussion
Apr 20

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service