AccuRender nXt

advanced rendering for AutoCAD

New Builds and Versions (15)

Featured Discussions

New Version Posted Version 355-OK24 - Nov. 24, 2015

Version 355-OK24 - Nov. 24, 2015 In this version we: Fixed a problem where mirrored decals were not working correctly on render farm.  

Started by Rich HartLatest Reply

Discussions Replies Latest Activity

Cloud rendering

In case you're interested in what I'm working on right now.  This is a new engine running on the Microsoft Azure cloud.  Took two hours usi…

Started by Roy Hirshkowitz

20 Nov 16, 2016
Reply by traian m

New nXtRender 0343-NI04

We have released a new version of nXtRender for AutoCAD - version 0343-NI04 This release includes both some Core Engine changes and some Us…

Started by Albert D Hart

81 Nov 25, 2015
Reply by Albert D Hart

New Version Posted Version 355-OK24 - Nov. 24, 2015

Version 355-OK24 - Nov. 24, 2015 In this version we: Fixed a problem where mirrored decals were not working correctly on render farm.  

Started by Rich Hart

0 Nov 20, 2015

Version 354-OE08 Posted

Version 354-OE08 - May 8, 2015 In this version we: Fixed a problem where planar RPC objects where rendering upside-down in AutoCAD 2016

Started by Rich Hart

1 May 29, 2015
Reply by akinlolu olugboji

New version 0351 - OC10 posted

In this version we: Improved rendering time for the Standard Mode by implementing the new 0351 nXt toolkit Fix the install to add the Mate…

Started by Rich Hart

12 Mar 13, 2015
Reply by norton torres

New version 0351 - OC12 posted

In this version we: Removed an "apply_auto_reflections" debugging message box that I had left in.

Started by Rich Hart

1 Mar 13, 2015
Reply by Alfons Akamp

New version 0348 - NK21 posted

This versions fixes: A problem caused by glowing objects, such as light sources, which may not render properly when they are behind transp…

Started by Rich Hart

5 Jan 7, 2015
Reply by traian m

New version 0346 - NK04 posted

We posted a new version to fix a problem caused by a change to the locale setting by using iCloud software. This new version can be downloa…

Started by Rich Hart

5 Nov 7, 2014
Reply by Alfons Akamp

New version 0345 - NJ10 posted

We posted a new version to fix a problem that was causing crashes with certain drawings. This new version can be downloaded here: nXtRender…

Started by Rich Hart

10 Oct 13, 2014
Reply by George Ioannidis

New Builds for nXtRender

We will place information about new builds in the thread. If you want to be informed whenever a new build is available, subscribe to this t…

Started by Albert D Hart

17 Sep 4, 2014
Reply by Albert D Hart

RSS

Search

Translate

Latest Activity

Joseph Chan posted photos
Monday
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"coMotion Build 015 is posted and ready to download. I think I found why Previews were not exporting. If you check the box, setup the file permitters and then click play, it should export the individual…"
Jan 13
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I do all of my testing in 2014... same issue. Originally programmed for 2009 (I think)"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I was running Acad 2015"
Jan 12
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I did some digging this morning and if "Export Preview" is checked, it is suppose to write the image files. But even in my simple test it was not. Possibly something to do with the newer AutoCAD. I will continue to look into it have it…"
Jan 12
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I see how to get it to "play" the animation, but don't have controls to record/save the animation."
Jan 11
Kevin Lockwood replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I realized after writing this post, that something was running in the background. I had it set for pngs, but nothing was in the destination folder. Whatever it was, took a while to do nothing. :) Off to run a much smaller test..."
Jan 11
Daniel Hargreaves replied to Daniel Hargreaves's discussion coMotion 2.0 014
"I think I did add in a Preview... at least the controls. I'll look into the output if it is not functioning correctly."
Jan 11

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service