AccuRender nXt

advanced rendering for AutoCAD

From a client: "I can´t render a landscape dwg with terrain meshes. Are you planning a new release?"

Views: 352

Reply to This

Replies to This Discussion

I do it all the time, importing meches from max .render just fine

Thanks Mike,

I pointed the user to this thread. Hopefully he will send us more information on his problem.

I downloaded the trial version but I can´t render this terrain w/meshes in acad 2010. Gray squares come out. Only renders fine if I erase more than half of the drawing. (about 2 Mb)
Please find attached dwg. Thanks!
Attachments:

This is likely a precision problem.

Make sure the scale is set correctly.  In the example you sent, the units are set to millimeters but the drawing appears to be in meters.  Use _DDUNITS or _INSUNITS to set the insertion scale.  I also recommend using a perspective projection where possible.  Turn perspective on with _PERSPECTIVE.  Orthographic projections are possible, but can be more prone to precision problems.

Let me know if this works.

Thanks Roy, loading the walkthru before rendering fixed the problem. But strangely, other drawings were rendered from the AutoCAD display, without loading the walkthru, that´s why I asked.

Seems like if the dwg has meshes, needs to be loaded on the walkthru first, before rendering. 

Thanks again.

WalkAbout forces perspective projections-- that's probably the difference.  Precision problems like these are frequently intermittent.  Sometimes it works, sometimes not.

I see Roy. Thanks. Still I´m trying to get familiar with this new nXt interface. I used to work many years with AR3 which was superb. I miss from AR3 the Orbit and Walkabout arrow buttons and the "pick perspective" with height entries. Also I have my old material library with tiled jpg images, which I would like to reuse. Any tip to get a tutorial for the basic of the basics?  Thanks!

The article on converting legacy material libraries is here.  

Use the keyboard arrows in place of the screen arrows in WalkAbout.  The AutoCAD cameras work nicely in place of the pick option.

There are some tutorials, see the menu items under Support-- otherwise just ask.  

OK, I´ll take a look. Thanks Roy.

One more thing.
Is there any way to change the language of the trial version to English? My nXt dialogs come out in Spanish but I would like to change it in order to match vocabulary with the forum, tutorials, documentation, books... etc.
The file I downloaded is   arnxt_0329.exe.
Thanks.

In options , last icon at right, settings, language...

Gracias Alejandro!

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Here's the png again."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"The png I sent you does have an alpha channel."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"There really isn't much to it.  All I did was go to the Material Editor and replace the bitmaps in the decal with the png version-- I can't remember whether I had to change both the Color and Opacity (I think so.)  If you're…"
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Okay. I've changed it to a png file. What steps do I take within AR Studio to get it to work properly"
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Use png for this-- it's much more reliable.  All I did was go into the Material Editor and replace your tif with my png."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"Well, I've tried what you suggested, but I still can't get it to work. I'll send you the model and the decal. Maybe I've got something wrong."
Friday
Peter Milner replied to Roy Hirshkowitz's discussion AccuRender Studio
"I tried closing down AutoCAD, restarting it, opening the drawing, loading nXt and AR Studio and it still didn't show up. However, it did suddenly appear when I started the interactive render."
Friday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"If the preview was running you'll need to reload.  Any changes you make to the objects won't be captured automatically. (I need to change the "Go" button color or something when ardecal command is used. If this doesn't…"
Thursday

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service