AccuRender nXt

advanced rendering for AutoCAD

I'm currently running a render on the farm at 16,540 x 6790 pixels for the graphics on the side of a delivery van.

The rendering is split into tasks and each saved chunk is approximately 1.5Gb in size.

When I try to open one of these in the nXt Image editor, it crashes.

I'm not running out of RAM on my computer as I have 24Gb.

Any ideas?

Views: 76

Reply to This

Replies to This Discussion

Not really.  I may need to take a look at one of the sections.

What's the best way of sending it to you?

I'll need a download link for something that big-- something high speed if possible.  You can send the link by private message here or use roy@mcneel.com.

I've sent it to you via WeTransfer.

Here's the error message I get.

I downloaded it and was able to reproduce the error.  I have some time tomorrow or perhaps later today to take a closer look.

Unfortunately I don't have a good answer for this one.  I'm running into some sort of WIndows limitation which isn't documented regarding allocation of very large chunks of memory at a single go.  I may put something together for Microsoft to see what they say, which probably won't help very much.  

I can fix this, but it will take a substantial amount of work to the image editor-- which means I can't snap my fingers and make it happen.  Right now I'm looking at the new stuff and making sure this won't happen there.

A smaller image size with upsizing in photoshop is all I can offer for the moment.  Depending on how strongly you feel about this, I can commit to fixing the legacy code.  It will take a few workdays to do-- which means a few weeks on the schedule.

RSS

Search

Translate

Latest Activity

Rich Hart replied to Hauke's discussion No Material
"he rendering looks like perhaps the latest version didn't really get installed. Could you check the RPS license dialog to make sure that the latest version was actually installed. It should show QK09 here Also could you check the dates on the…"
10 hours ago
Hauke replied to Hauke's discussion No Material
"This is the result I'm seeing."
18 hours ago
Paul Jackson replied to Paul Jackson's discussion Problem with rendering image.
"Thanks Andrew. It seems to happen when a material is applied to an angular object. I've tried using it as a planar material with some success, but a lot of time messing about."
yesterday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"I'm about to take another look at the AutoCAD side of things-- so the short answer is I can't remember. Currently you get a lot more information if one of the newer nXtRender versions is loaded when you type ArScene.  Otherwise…"
yesterday
Barry Thomas replied to Roy Hirshkowitz's discussion AccuRender Studio
"So...tell me more about materials and lighting. What is carried over and what is not? The online materials don't even come close to what I need or am already using. Is this going to change. Is there a way to use my current materials? ...mapped…"
yesterday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Me too-- I changed to one of your named views in the Cameras tab."
yesterday
Barry Thomas replied to Roy Hirshkowitz's discussion AccuRender Studio
"I did finally get this to work. Thanks Roy"
yesterday
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio
"Not exactly.  You'll get more AccuRender stuff coming across if you've got the latest loaded.  It will work without nXt though. Try adjusting the view. You may be inside a wall or something.  Send a link to the model if you…"
yesterday

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service