AccuRender nXt

advanced rendering for AutoCAD

I'm currently running a render on the farm at 16,540 x 6790 pixels for the graphics on the side of a delivery van.

The rendering is split into tasks and each saved chunk is approximately 1.5Gb in size.

When I try to open one of these in the nXt Image editor, it crashes.

I'm not running out of RAM on my computer as I have 24Gb.

Any ideas?

Views: 82

Reply to This

Replies to This Discussion

Not really.  I may need to take a look at one of the sections.

What's the best way of sending it to you?

I'll need a download link for something that big-- something high speed if possible.  You can send the link by private message here or use

I've sent it to you via WeTransfer.

Here's the error message I get.

I downloaded it and was able to reproduce the error.  I have some time tomorrow or perhaps later today to take a closer look.

Unfortunately I don't have a good answer for this one.  I'm running into some sort of WIndows limitation which isn't documented regarding allocation of very large chunks of memory at a single go.  I may put something together for Microsoft to see what they say, which probably won't help very much.  

I can fix this, but it will take a substantial amount of work to the image editor-- which means I can't snap my fingers and make it happen.  Right now I'm looking at the new stuff and making sure this won't happen there.

A smaller image size with upsizing in photoshop is all I can offer for the moment.  Depending on how strongly you feel about this, I can commit to fixing the legacy code.  It will take a few workdays to do-- which means a few weeks on the schedule.




Latest Activity

Rich Hart replied to Hauke's discussion No Material
"I am not sure how to proceed. Perhaps send me a new model and xref to try here, to see if I can duplicate this."
23 hours ago
Hauke replied to Hauke's discussion No Material
"... both are checked. Object Color was shown but no material."
Rich Hart replied to Hauke's discussion No Material
"I get a material and a color to show up. Make sure Use Materials and Use Colors is checked:"
Hauke replied to Hauke's discussion No Material
"Hi again, my problem was not solved before. Meanwhile I worked without Xrefs and there was no time to try out other solutions. Now I have to work again with Xrefs and there is the same Problem in the latest version. I checked the license and it…"
Jan Verzelen commented on Jan Verzelen's photo


"sorry guys, i should visit this forum more often. Thanks for the feedback. "
Mar 13
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"No plans yet.  The new stuff is being designed to be much easier to port.  If I go that way, the first target will likely be Rhino for the Mac."
Mar 12
charlie baker replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"I've just been looking at a video fly round I built in 2003 on Accurender. It's great to see it's back. I don't suppose by the slimmest of chance you're going to build it to fit into the AutoCAD for Mac version are you?…"
Mar 12
Andrew Uno replied to Andrew Uno's discussion nXt Render Farmer - Question
"Will do what I can to see if I can isolate a model, I've got one drawing we were going to use in our digital catalog that ultimately has been bypassed due to it continually being problematic, I think it would be a good jumping off point for the…"
Mar 5

© 2018   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service