AccuRender nXt

advanced rendering for AutoCAD

Good afternoon,

I just got a Dell T7610 workstation with dual 12-core Xeon processors.

Running an image as a benchmark, the processors are not at 100%.  they seem to max out at about 66%.  I tried to adjust (nxtthreads #) to 48, but it resets to 32 - this is what comes up as a maximum it seems.

I also checked affinity for acad.exe.  It shows all cores available.

Is there some setting I'm missing?

I've attached a screen shot of AutoCAD / Accurender along with a shot of task manager at the highest point.

screen%20shot1.jpg

screen%20shot2.jpg

thanks for your help.

Ron Eddy

Views: 321

Reply to This

Replies to This Discussion

Try the hybrid engine.  The standard engine may have more trouble keeping that many threads fed.

Ok, I don't get something.  For the sake of experiment, I ran three versions of the same image.

S40, 40 passes, standard engine, 1.4 hours

H750, 750 passes, hybrid engine, 2.6 hours

H5580, 5580 passes, hybrid engine, 19.5 hours

after 19.5 hours the hybrid engine still shows speckles - what am I missing?

Attachments:

Ron könntest du deine DWG Datei hier mal posten, wenn das geht.

Ich habe hier einen 6 Kern Rechner (980i) und einen 10 Kern Rechner (XEON Rechner) und würde das gerne mal bei mir testen wenn das möglich wäre.

Alfons

This really is a problem, I usually still use the standard engine. Just have a question to ask, What is your shade material can not share with you, thank you.

if you mean the lampshade material, here's the definition (anything not listed is left as default):

Lampshade, Advanced material, Color 247, 239, 230

Balanced Shader, white highlight, intensity 0.38, sharpness 0.65

Transparency 0.79, IOR 1.25, translucency 0.76

Bumps: Sandpaper – strength 0.03, scale 0.354, 0.354, 0.354, Wrinkled – strength 2.0, scale 45.0, 45.0, 0.50

I'm happy to take a look at the drawing if you'd like-- noise is definitely an artifact of the hybrid and path tracer engines-- but I have a feeling there's a problem with the model which is causing excessive noise in your case.  

Were the cores better fed in the hybrid case?

The file is 22.5 MB - I can cut stuff out of it to get it down to 5MB but it's possible that would take the problem with it, right?  Even removing everything except what's in the image it's still over 12 MB ... or do you have a way available to transfer a larger file?

Is there anything in particular that often leads to noise?  This model has a lot of glass, a reflective floor, a fair amount of metal, and a grid of invisible lights.  Would these be contributors?

To answer your question, core feeding was same/worse with hybrid than with the standard

Try http://www.rhino3d.com/upload/?to=roy@mcneel.com.  People have reported some time-out issues with this mechanism, so if it doesn't work we'll figure out something else.

Invisible lights are a big issue.  I can only guess without seeing the model, though.

I find the best results come from the Path Tracer engine, but for an interior like yours, you'll need to run it for at least 2000 passes.

The standard engine gives horrible lighting and banding and struggles with soft reflections. The Hybrid engine can't deal with soft shadows and requires 3 times as many passes as the Path Tracer engine.

What you find is that they jump up and down throughout.

There's no limit. I run my renders on an 80 core renderfarm quite happily.

RSS

Search

Translate

Latest Activity

Peter Milner replied to Peter Milner's discussion RenderFarm passes and tasks
"Hi Rich, That could be the answer. We have a new designer working at one of our other sites and she may have started a drawing from scratch instead of using a template. Therefore it would be set to use the standard rendering engine. Thank you for…"
7 hours ago
Rich Hart replied to Peter Milner's discussion RenderFarm passes and tasks
"Is the rendering engine set t be the Path Tracer on that machine? I see it is disabled on my computer if the engine is set to Standard. http://accurender.ning.com/forum/topics/tasks-in-render-farm-window"
7 hours ago
Peter Milner posted a discussion

RenderFarm passes and tasks

Got a strange glitch here.On one of our PCs, when sending a render to the Farm, the option to change the number of tasks is greyed out and stuck on 10. However, when a job is sent to the farm, it is automatically broken into 25 tasks.The PC is running the latest versions of nXt and the Farm and has been working perfectly up to  now.Any ideas?See More
13 hours ago
Peter Milner commented on Peter Milner's photo
Thumbnail

screend brochure 2019 05

"You may be right on the bricks. What looks like noise is actually the texture of the fabric."
13 hours ago
George Ioannidis commented on Peter Milner's photo
Thumbnail

screend brochure 2019 05

"Those are all exceptional work, Peter! Congratulations!On this one only: bricks look big to me, but maybe I am wrong. Also some areas in shadow look still a bit noisy."
Oct 16
Peter Milner posted photos
Oct 15
Roy Hirshkowitz replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"1-  On the Rendering Tab there is a popdown called Destination.  The option is called something like "Local Out of Process".  2-  No, installation will require admin access."
Oct 5
Mark Brinkman replied to Roy Hirshkowitz's discussion AccuRender Studio for AutoCAD
"I am an old Accurender user. I now need to try and re-create some old images from old models. (about 20 years old) I have now downloaded Accurender Studio, and now work with AutoCAD 2016 and 2017 I have 2 questions related to Accurender Studio: 1)…"
Oct 4

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service