AccuRender nXt

advanced rendering for AutoCAD

Hi, I've just installed ACA2018 with NXT 0358 QK09 on Win10. It runs fine but no material will be rendered. No difference between new files or existing with xrefs. Idea?

Views: 278

Reply to This

Replies to This Discussion

Was nXt working for you before you installed the latest download?

the latest running Version was ACA2013 with 0358 PH24 on Win7. But on different Hardware.

The computer now is a new one

I installed a version of AutoCAD Architecture 2018 here, and was able to render AccuRender materials on Walls and other objects OK with the  QK09 vrsio of nXt.

Do you have a small model that you can send me for testing? Something where you have applied materials that are not rendering?

see attachement

see attachement

Attachments:

When I render that model with the latest version on nXtRender, I get this rendering:

When I render with the Acad render command I get:

Is that similar to the results that you are seeing?

This is the result I'm seeing.

NXT:

AutoCAD:

The rendering looks like perhaps the latest version didn't really get installed.

Could you check the RPS license dialog to make sure that the latest version was actually installed. It should show QK09 here

Also could you check the dates on the these AccuRender modules files in the folder:

C:\Program Files\AccuRender nXt

I am assuming that this is a 64 bit version that you are running.

They should all be from June 23, 2017.

Thanks.

Hi again, my problem was not solved before. Meanwhile I worked without Xrefs and there was no time to try out other solutions.

Now I have to work again with Xrefs and there is the same Problem in the latest version.

I checked the license and it shows me "RC06" and a valid license. Renderings without xrefs or with autocadrender are fine. Renderings with xrefs are fine in autocadrender but not in nxt.

visretain is set "0"

best regards Hauke

I get a material and a color to show up.

Make sure Use Materials and Use Colors is checked:

... both are checked. Object Color was shown but no material.

I am not sure how to proceed.

Perhaps send me a new model and xref to try here, to see if I can duplicate this.

RSS

Search

Translate

Latest Activity

Roy Hirshkowitz replied to Peter Milner's discussion Farm rendering crash
"Not really."
18 hours ago
Peter Milner replied to kk's discussion Glass why got darkness?
"It's in the lighting palette for some reason."
yesterday
Peter Milner posted a discussion

Farm rendering crash

We have 3 PCs connected to a dedicated render farm.Everything works fine except for one PC that crashes occasionally when sending render jobs to the farm.It's not drawing specific and it has nothing to do with multiple drawings open or anything like that.Any ideas?See More
yesterday
kk replied to kk's discussion Glass why got darkness?
"How to SET? Pls advice"
Tuesday
George Ioannidis replied to kk's discussion Glass why got darkness?
"Set higher refractive transparency passes (to 10 or even more) maybe."
Monday
kk posted a discussion

Glass why got darkness?

hi,Pls help to see why got darkness?Thanks!See More
Monday
Éric Bérubé replied to Éric Bérubé's discussion Logo on taper circular sign?
"Thank you guys, I thought cylinder wouldn't work for that shape. Have a nice weekend Éric"
Feb 8
Kevin Lockwood replied to Éric Bérubé's discussion Logo on taper circular sign?
"bad example. I used the first long sign image I found and copied it 3 times to fit the circumference. .The graphic does not tile seamless.  Another test using a grid so you can see how setting the decal radius larger than the object projects to…"
Feb 8

© 2019   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service