AccuRender nXt

advanced rendering for AutoCAD

I'm getting a different appearance in my image from the Render Farm output vs. single machine output. Both renders were started from the same machine back to back using hybrid. Pay attention to the color of the parking deck material in particular. The intent is to have the image look like the single node render. The only thing I can come up with is maybe I'm not using Farm build 315 on the nodes. Any thoughts?

Farm Image:

Single Node Render:

Views: 101

Reply to This

Replies to This Discussion

Strange that everything else apart from that one building is exactly the same.

Just for grins, check the model to make sure there aren't coincident surfaces,  Otherwise I have no idea. I'm happy to take a look to see if I get similar results.

I took a look at the material on the parking deck wall (the one material that is acting differently). There are three maps in the material. One is set to Normal. It was not the top map in the list. Once I re-ordered the maps with the Normal at the top, it renders the same (and as desired) in both the Farm and single node. 

Can you shed any light on why this would make a difference? Other than that, consider this issue resolved.

It shouldn't make a difference.  I'll put it on the list to try to reproduce.

RSS

Search

Translate

Latest Activity

David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software."
yesterday
Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
Monday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Friday
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10
James Bloomer posted photos
Aug 3

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service