AccuRender nXt

advanced rendering for AutoCAD

Hi Guys,

I am completing a render for a servery area, and on the tables I have cutlery, these are made up of 3D faces, yet no mater what I do they only seem to render black?

Any ideas?

Views: 64

Reply to This

Replies to This Discussion

My guess is to check the refraction and reflection ray recursion number settings.

If the cutlery is part of a CAD block, I would go into the block and check the material assignment there.

You may even find that the cutlery is a block within a block in which case you may need to explode it to assign the material properly.

Maybe you could post a link to the block so that we can check it out.

Hey Peter, I remember you from Sven, we used your products and renders many times, in fact you put me onto this product back when it was AR3 Accurender. :)

No I have looked at the blocks and exploded them, they are made up of 3D faces, it looks like they were possibly 3Ds blocks once. however I managed to figure it out, there is a section in AEC 2017 Properties I didn't know about, it had the material selection which was not set to By Layer. lesson learned.

Thanks again!

RSS

Search

Translate

Latest Activity

Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Rendered People In the previous version of the NXT."
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Insert objects. I can not load material for Render."
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
yesterday
akinlolu olugboji replied to Peter Milner's discussion Animation
"To insert objects 1.Open a new drawing 2. type, '3dsin' 3. follow the prompts 4. save the drawing 5. go back to your scene and insert as an X-ref or block (i prefer the former)"
yesterday
akinlolu olugboji replied to Peter Milner's discussion Animation
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Thanks for helping solve the thumbnail problem. How to insert people. In the previous NXT version, I used this path. But he will not accept it. No longer…"
yesterday
Aguinaldo Marinho replied to Peter Milner's discussion Animation
"Windows did not actually run the file "reg_thumb.bat".I entered the Prompt as administrator through the cmd command, after running, I rebooted the computer and now the thumbnails appear. So the file name I had to execute is…"
yesterday
akinlolu olugboji replied to Peter Milner's discussion Animation
"You need to start a new thread meanwhile for the thumbnails not showing do this. Make sure you're logged in as an Administrator. In the start menu All Programs->Accessories right click in the command prompt and select Properties. Select…"
Saturday

© 2017   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service