AccuRender nXt

advanced rendering for AutoCAD

Hi,

I've just reactivated my old 32-bit machine
after a clean reinstall of everything.

Just to run test-renders as i did before -
It was possible to run renders with hdris, even with slightly
complex materials with displacement attached.

Now I'm not able to run a render longer than a minute, even with
totally simple model/no materials/default settings and low resolution .

Autocad crashes, Computer restarts.

Running AC 2012 with arnxt_0348-NK21.

Can everybody give me a hint - every help would be greatly appreciated.

Views: 312

Attachments:

Reply to This

Replies to This Discussion

Could it have anything to do with Autosave for the rendering being set and now working?

Working fine here on both 64 bits and 32 bits autocad on a 64 bits machine.

Thanks for the quick response.

-Rich, no, autosave is not enabled... .

-Akinlolu; maybe this seems to prove that there is an issue with hardware and/or drivers.

Wonder how this can be, because it's all the same configuration as before reinstall.

I'm at a loss for now... .

I no not believe its hardware, I may be wrong, but the issue should the NXT installation since AutoCad works fine. try uninstalling and reinstalling NXT

Thanks for your help, Akinlolu.

Tried what you have pointed out. Even tested all the old versions of nxt.

None of them runs longer than 1 1/2 minutes till computer shuts down.

I have runned hp diagnostics, windows memory test, dps self test in bios:

Everything seems to be alright with hardware.

Any further suggestions - feels like totally inept what to do.

Did you check your CPU cooler? Is it connected and working? How about the CPU temperature? Sounds like CPU overheat issue to me.

Cooler works; pushed it in bios 3 steps further.

Sounds horrible noisy now - but, no luck, next crashes like before,

machine restarts.

Tested the whole thing on another machine - no problems there.

Thanks for your efforts :)

An automatic computer restart crash is usually hardware, typically heat related or video card.  

For the heat problem some systems allow you to set CPU maximum usage in the Control Panel settings. If it exists, it's typically under the Power stuff usually in a link that says Advanced Power Settings.

in 'Processor Power Management'

have set 'Maximum processor state' to 100%;

'System cooling policy'

is set to 'active'.

- everything with no avail.

Pushed video card out, uninstalled driver.

Updated the on-board Intel graphics.

Now next runs for 9 minutes till automatic restart (with amd radeon it runs only 1 Minute)

Wonder why i can't get next to run on this very same machine with same old amd graphics as it does in the past.

Sad to say and thank you all, but none of the efforts been made to figure out what reason causes the shutdowns succeeded.

Seems to be that i can't use this computer with next any longer :(

Update:

Measured CPU temperature with cpuid-hwmonitor while rendering a simple scene

On an old machine: temperature stays around 25 C°, even while rendering

On the 'problem pc': temperature rises from 35 C° up to 55C°

- so this seems to be the cause?

It is wise to check the way CPU cooler sits on CPU. You have to unmount the cooler's radiator with fan from CPU and check the condition of thermal compound between the heatsink and the CPU's metal cover. First clean off any of the old thermal compound from both CPU and heatsink. Get new compound of good quality (with silver oxide, not ceramic), apply logical amount of it on CPU metal cover a place back the heatsink, fastening it  with its mechanism (different for Intel and AMD CPUs). Connect back the fan to CPU's fan connector on motherboard. Check then temperatures at idle state and under load. AMDs are generally hotter than Intel. It is quite normal for my AMD Phenom to get to 60-63°C under heavy computation loads, even with good CPU cooler I have (not water cooling though). 55° shouldn't be a problem for any CPU I think.

My second thought goes on power supply unit. Did you change (I mean add) any of your computer's parts lately? For instance, did you install some new, super power-hungry, graphics adapter like AMD or Nvidia? It is quite possible that the power supply's wattage limit is reached now during CPU load with the other new big power consumptions as well, so the security circuit of it switches off to protect itself and the whole machine. Check the watts of power supply and get one stronger if required (750W-1000W).

RSS

Search

Translate

Latest Activity

Rich Hart replied to Brittany Watson's discussion Continuous Recessed Lighting Issues
"I see that if I turn the soffit layer off, that those can lights on the right are working. So I assume the soffit is blocking the light. Unfortunately, I'm not able to try moving the can lights down for some reason. I can try looking into this…"
23 hours ago
Brittany Watson replied to Brittany Watson's discussion Continuous Recessed Lighting Issues
"I apologize, they are the smaller can lights on right soffit side of the arched ceiling, the bigger ones on the opposite side (left) are working correctly. They do work when the light source is pulled out of the can object or out of the soffit, so…"
yesterday
Rich Hart replied to Brittany Watson's discussion Continuous Recessed Lighting Issues
"Unfortunately, the model was still just too large for my machine. After about 15 minutes I had to turn off the computer so that I could do something else while it was rendering.. Could you give me any idea of where the lights are that don't…"
yesterday
Brittany Watson replied to Brittany Watson's discussion Continuous Recessed Lighting Issues
"Just sent. Thank you for the quick response!"
yesterday
Rich Hart replied to Brittany Watson's discussion Continuous Recessed Lighting Issues
"Can you send us a model where this is happening, to see if we can duplicate it here? As small a model as possible would be appreciated. You can use this link to send it to us: https://renderplus.com/wp2/uploads/ Thanks, Rich"
Wednesday
Brittany Watson posted a discussion

Continuous Recessed Lighting Issues

Hi I use AutoCAD Architecture and have been having on going problems with a recessed can light block. I have completed 3 renderings now in which I have had to spend days trying to get my recessed lighting to work. Other lights work, and occasionally some of the can recessed lights will show up. I have exploded the block and added them individually, I have aimed the light and rotated it every which way, but most of the time nothing works.  I have tested out the problem on my current rendering…See More
Wednesday
Roy Hirshkowitz replied to Peter Milner's discussion Accurender Studio cloud rendering
"I pulled the option to use my Azure Batch cloud out of the current product.  There wasn't much interest in it.  You can set up your own Azure account with Microsoft and use it, it's not trivial but also not too hard.  I…"
Feb 21
Peter Milner posted a discussion

Accurender Studio cloud rendering

How much does it cost to use cloud rendering?See More
Feb 21

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service