AccuRender nXt

advanced rendering for AutoCAD

Hi,

I've just reactivated my old 32-bit machine
after a clean reinstall of everything.

Just to run test-renders as i did before -
It was possible to run renders with hdris, even with slightly
complex materials with displacement attached.

Now I'm not able to run a render longer than a minute, even with
totally simple model/no materials/default settings and low resolution .

Autocad crashes, Computer restarts.

Running AC 2012 with arnxt_0348-NK21.

Can everybody give me a hint - every help would be greatly appreciated.

Views: 335

Attachments:

Reply to This

Replies to This Discussion

Could it have anything to do with Autosave for the rendering being set and now working?

Working fine here on both 64 bits and 32 bits autocad on a 64 bits machine.

Thanks for the quick response.

-Rich, no, autosave is not enabled... .

-Akinlolu; maybe this seems to prove that there is an issue with hardware and/or drivers.

Wonder how this can be, because it's all the same configuration as before reinstall.

I'm at a loss for now... .

I no not believe its hardware, I may be wrong, but the issue should the NXT installation since AutoCad works fine. try uninstalling and reinstalling NXT

Thanks for your help, Akinlolu.

Tried what you have pointed out. Even tested all the old versions of nxt.

None of them runs longer than 1 1/2 minutes till computer shuts down.

I have runned hp diagnostics, windows memory test, dps self test in bios:

Everything seems to be alright with hardware.

Any further suggestions - feels like totally inept what to do.

Did you check your CPU cooler? Is it connected and working? How about the CPU temperature? Sounds like CPU overheat issue to me.

Cooler works; pushed it in bios 3 steps further.

Sounds horrible noisy now - but, no luck, next crashes like before,

machine restarts.

Tested the whole thing on another machine - no problems there.

Thanks for your efforts :)

An automatic computer restart crash is usually hardware, typically heat related or video card.  

For the heat problem some systems allow you to set CPU maximum usage in the Control Panel settings. If it exists, it's typically under the Power stuff usually in a link that says Advanced Power Settings.

in 'Processor Power Management'

have set 'Maximum processor state' to 100%;

'System cooling policy'

is set to 'active'.

- everything with no avail.

Pushed video card out, uninstalled driver.

Updated the on-board Intel graphics.

Now next runs for 9 minutes till automatic restart (with amd radeon it runs only 1 Minute)

Wonder why i can't get next to run on this very same machine with same old amd graphics as it does in the past.

Sad to say and thank you all, but none of the efforts been made to figure out what reason causes the shutdowns succeeded.

Seems to be that i can't use this computer with next any longer :(

Update:

Measured CPU temperature with cpuid-hwmonitor while rendering a simple scene

On an old machine: temperature stays around 25 C°, even while rendering

On the 'problem pc': temperature rises from 35 C° up to 55C°

- so this seems to be the cause?

It is wise to check the way CPU cooler sits on CPU. You have to unmount the cooler's radiator with fan from CPU and check the condition of thermal compound between the heatsink and the CPU's metal cover. First clean off any of the old thermal compound from both CPU and heatsink. Get new compound of good quality (with silver oxide, not ceramic), apply logical amount of it on CPU metal cover a place back the heatsink, fastening it  with its mechanism (different for Intel and AMD CPUs). Connect back the fan to CPU's fan connector on motherboard. Check then temperatures at idle state and under load. AMDs are generally hotter than Intel. It is quite normal for my AMD Phenom to get to 60-63°C under heavy computation loads, even with good CPU cooler I have (not water cooling though). 55° shouldn't be a problem for any CPU I think.

My second thought goes on power supply unit. Did you change (I mean add) any of your computer's parts lately? For instance, did you install some new, super power-hungry, graphics adapter like AMD or Nvidia? It is quite possible that the power supply's wattage limit is reached now during CPU load with the other new big power consumptions as well, so the security circuit of it switches off to protect itself and the whole machine. Check the watts of power supply and get one stronger if required (750W-1000W).

RSS

Search

Translate

Latest Activity

Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Richtig, darum rendere ich im Standard Modus. Right, that's why I render in standard mode."
Friday
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"As you point out, it's not practical to render 250-300 frames for an animation in Hybrid Mode.  Packet Mode is  the most efficient way do this with our software."
Tuesday
Alfons Akamp replied to Alfons Akamp's discussion Flecken in Bilder
"Hallo David Das mag alles richtig sein, was Sie sagen. Für Einzelbilder ist es auch kein Problem da mal eben über Nacht 800 oder 1000 oder 1500 Passes zu machen. Aber was ist, wenn man eine Animation mit 250 - 300 Bilder rendert? Wenn…"
Sep 21
David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
Sep 18
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service