AccuRender nXt

advanced rendering for AutoCAD

We have released a new version of nXtRender for AutoCAD - version 0343-NI04

This release includes both some Core Engine changes and some User Interface changes.

Version Numbers

343 is the nXt engine version number like we have been using in the past. NI04 is the release date (N=2014, I=September 04=day of month). This longer version number lets us have several UI change releases per base engine release and still keep track of them.

Licensing and Renewals

Everyone who purchased or renewed nXtRender anytime in 2013 or 2014 will be able to use this, and all new releases in 2014 without having to renew their license. (Normally you need to renew you license after 12 months to use new versions).

People who have not upgraded to nXtRender from AccuRender nXt (AR5) will need to renew their license to use this version. See: Renewals

New Features

- A few core changes have been made since the last version, such as a fix where the Hybrid engine interior simulation direct sunlight soft shadows was not resolving properly.

- You can now drag and drop materials from File Explorer into the nXt Material Pallet

- Lighting Channel was added as a column for the Lights list.
- And you can now sort the Light list by clicking on any column header.

- You can now sort the Layer Material list by clicking on any column header.

Additional new Features

We are working on the list of requested features and changes in this post:

Wishlist & Interface Updates

If there are other things you would like, add them to that post.

Downloads and Trials

You can download the latest version from: http://nxtrender.com/download/

Views: 2993

Reply to This

Replies to This Discussion

Additional errors here on autocad 2012, 2013 and 2014 x64.

The programs in nxt directory:
nXtMaterialEditor64.exe
nXtImageEditor64.exe
nXtPlantEditor64.exe
do not work, a window opens with this:
Programm can not be started, because there is no file ArObjects64_001.dll on your computer.
When I rename theArObjects64.dll  to ArObjects64_001.dll  - all works fine.

I posted a new version, 0337-NI15, with the correct Plant, Material and Image editors for the 0337 toolkit, so you won't need to rename ArObjects64.dll to get them to work.

I hope to be able to post a version tomorrow where the Layer Material Schemes dialog will work for everyone without having to manually load the RPS_TExturedMesh dbx and the RPS_nXtRender ARX modules.

Open Layer Material Scheme no problem (after the apploading process), save scheme no problem there too. To load a saved scheme to another drawing, AutoCad freezes as soon as you click the Apply button. The Task Manager is the only app that can now close the AutoCad session.

Walkabout Window also freezes AutoCad and requires the intervention of Task Manager to shot down the session, rendering can only be done in AutoCad Viewport for now.

This seems to only happen in AutoCad 2015, all well in AutoCad 2014.

I cannot duplicate this here, on my 64 bit machine. I can load a few different drawings and render them from the Walkabout dialog, using the 0337-NI15 build.

Does this happen with all of you drawings in AutoCAD 2015?

Can you send me a drawing that I can use to try to reproduce this?

You can use this page send it to me:

http://www.renderplus.com/wp2/uploads/

Thanks.

Seems to be a localize issues with a particular drawing. Other drawings work in WalkAbout windows in AutoCad 2015, but this particular one does not, but does in AutoCad 2014. 

Do you still want me to upload?

yes. If you could send me that drawing, that would be great.

Doing so now.

File sent.

It rendered for me OK in all 4 views from the WalkAbout window in AutoCad 2015.

Perhaps it's something that was excluded from the transmittal. From the txt file:

The following files were excluded from the transmittal:
acad.fmp
Fonts\simplex.shx
Fonts\txt.shx
Fonts\arial.ttf
Fonts\ERASLGHT.TTF
Fonts\hand1.shx

The following files could not be located:
Textures\RPC_Texture23ecRgb000001.bmp
Textures\RPC_Texture23ecAlpha000002.bmp

etc.

 

I still have the issue with AutoCad 2015. Once I click the walkabout tab, system slows down a lot. It takes a long while for the window to respond, same goes to changing saved views within this window. Rendering for AutoCad Viewport no problem. This does not happen in AutoCad 2014 or 2007. Why? 

RSS

Search

Translate

Latest Activity

George Ioannidis posted discussions
yesterday
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
yesterday
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30
James Bloomer posted photos
Jul 24
Peter Milner commented on Peter Milner's photo
Thumbnail

home office 05

"Yes. We used to hide a little soft toy bear called Fret in our sets back in the day when we used photography. We then created a 3D version of Fret and included him in many of our renders. If you have a look at the images in my Ambus 2014 album, you…"
Jul 24
Kevin Lockwood commented on Peter Milner's photo
Thumbnail

home office 05

"Do you ever hide stuff in your scenes? I used to have my dog Joey in EVERY render. Sometimes an icon on a monitor or in a window reflection, or book cover."
Jul 23
Rich Hart replied to Paul Jackson's discussion Bricscad
"No, we still haven't written an interface for Bricscad 20."
Jul 23

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service