AccuRender nXt

advanced rendering for AutoCAD

In the Advanced Material Editor, the background for the preview is always showing white, instead of the default planar image that is in the documentation here.  http://www.nxtrender.com/wk/Advanced_Material_Editor.htm

Is this a setting somewhere? I would like to have that background instead of white.

Views: 197

Attachments:

Reply to This

Replies to This Discussion

Is the file rnl_probe.hdr in the HDR folder where nXtRender is installed?

If so, try you could try manually adding that folder to the search path, on the Options dialog.

Yes the file rnl_probe.hdr is present in the folder. I also added the path to the "Support File Search Path" in the Options dialog, in addition to the "Working Support File Search Path" (where it was already present). 

I'm still seeing only the white background, instead of the proper one. I even tried copying a different hdr file as "rnl_probe.hdr" into the folder. but no go.

The same problem exists in all three systems where we are using NXT Render. Please help, as that white background is not helping us create materials quickly.

Edit: Just noticed one more thing. The background appears in AutoCAD 2018, but it does not appear in AutoCAD 2019.

I had meant for you to try adding that path to the AccuRender nXt Options dialog search paths:

See if that helps.

It is odd that it appears in one version of AutoCAD and not the other.

Do you have the DeltaCADD plugin installed in one but not the other?

It is actually the same system. I have both 2018 and 2019 running on it. I will try the search path thing.

There is no change after adding the path in the nXt Options dialog search path. Still the white background persists.

The "nXtMaterialEditor.exe" in the AutoCAD Application Plugins folder as well as the "C:\Program Files\AccuRender nXt" both show the background correctly. Renaming a different HDR file as "rnl_probe.hdr" also works properly.

It is only within AutoCAD from the nXt palette that the material editor shows the white background. So maybe the ARX has an issue with locating the file? Has no one else encountered the problem?

Interesting issue-- I don't have 2019 to test here but we haven't heard of this yet from other users.  I'll have Rich take a closer look when he gets back on Tuesday.

Do the other material editor types (not Advanced, e.g. Solid Color), also exhibit the same behavior?

Just on a whim you could try adding us to the Trusted Locations in AutoCAD (if you haven't already)-- it's unlikely but not inconceivable that this is some sort of security issue.  You could also try copying the hdr's to a new, more public, location outside of Program Files-- say somewhere in My Documents.  Add the location to the nXt search path.  It might work.

RSS

Search

Translate

Latest Activity

David Richards replied to Alfons Akamp's discussion Flecken in Bilder
"This page on our site provides some insight into the performance of the different engines http://www.renderplus.com/wp2/wk/NXtRender_Rendering_Engines.htm#Hybrid_Engine_4"
yesterday
Alfons Akamp posted a discussion

Flecken in Bilder

Ich habe da mal eine Frage:Wenn ich Bilder im Standard Modus rendere, sehen diese sehr gut aus.Wenn ich das gleiche Bild im Hybrid Modus rendere, habe ich jede Menge kleine weisse Punkte und Flecken in dem Bild.Warum und wieso kommen diese Flecken????I've got a question:When I render images in standard mode, they look very good.When I render the same image in hybrid mode, I have tons of tiny white spots and spots in the image.Why and why do these spots appear ????See More
Sep 5
Dizzy Gosnell posted photos
Aug 12
George Ioannidis posted discussions
Aug 10
George Ioannidis commented on Peter Milner's photo
Thumbnail

sven-home ambus exec lifestyle 01

"Very professionally looking render! Looks very photo-realistic."
Aug 10
James Bloomer posted photos
Aug 3
Peter Milner posted photos
Jul 30
James Bloomer posted photos
Jul 24

© 2020   Header image courtesy Peter Milner   Powered by

Badges  |  Report an Issue  |  Terms of Service